1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB Loader GX problem!

Discussion in 'Nintendo Wii / Wii U' started by shmirk, Jun 15, 2011.

  1. shmirk

    shmirk Member

    Joined:
    Sep 24, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    Hi i am a total newby to wii modding as i normally play my modded xbox

    I have softmodded my wii using an online guide which seemed to go as planned, i am running 4.2 software.

    I am using USB Loader GX and it detects my USB hard drive but it does not detect any of the games on it! It is a 1TB drive which is formatted NTFS (i use it for other stuff too) and i transferred the games onto it using wii backup manager.

    Is my hard drive perhaps not compatible? It is an internal hard drive inside an external USB case bought off ebay. If so, i am happy to buy another hard drive but what is the best/most compatible?
     
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Without knowing what softmod you used I do not know what cios's you installed.

    Usually you install several cios's, howeever their are 2 types Hermes and Waninkoko each can be installed with a different base 56,57,38, 37 merged 38 etc

    Hermes are usually installed 222,223,224
    Waninkoko 249,250
    However now any slot from 200 - 255 can be used.

    GX uses a cios to start and run this is chosen in the main menu of GX, it usually looks for 249 or 222 change this to the other one as Hermes and Waninkoko have different hard drive compatibility.

    What version of GX are you using, the latest Beta version is working well (1089).
    http://code.google.com/p/usbloader-gui/issues/detail?id=1769#c647
    Sesrch this forum for the .dol and swap the one in your apps/usbloader folder.
     
  3. shmirk

    shmirk Member

    Joined:
    Sep 24, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    Many thanks Kittymat, your help is much appreciated - you certainly sound like you know what your doing!

    I followed this guide http://www.youtube.com/watch?v=geO8qQEtca4 (this is part 1, there is also a part 2 and 3 from the same guy)

    I dont know what cios's i am using to be honest - i just followed the guide. Can you tell from the video which ones i am using? WHich ones do you recommend?

    Many thanks again
     
  4. shmirk

    shmirk Member

    Joined:
    Sep 24, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    I have updated my USB loader GX as you have suggested and it does now detect my games on the hard drive - the only problem is that i get the following error message when i load the loader up:

    "WARNING - YOU ARE TRYING TO SELECT A FAT32/NTFS/EXT PARTITION WITH CIOS 249 REV < 18. THIS IS NOT SUPPORTED. CONTINUE AT YOUR OWN RISK"

    Does that mean anything to you?

    Thanks again
     
  5. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    There you go - your cios's are out of date, you basically have followed a guide that is out of date.

    Google "Modmii" the first link should take you to the program page on another website!

    Download the program to your PC, run the wizard part of the program, answer all the questions (treat your Wii as Virgin) this will download a guide and all the files you will need.

    Start the guide from after the install of the homebrew chanel as you should already have this (read the generated guide and it will be obvious) Install 222, 223, 224, 249 and 250

    With the latest cios's it should work fine.
     
  6. shmirk

    shmirk Member

    Joined:
    Sep 24, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    Thank you so so much mate i have done as you say and i am now booting up games from my usb hdd! modmii is fantastic!

    Much appreciated anyway mate cheers!
     
  7. shmirk

    shmirk Member

    Joined:
    Sep 24, 2009
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    16
    Sorry to bother again mate, games are loading absolutely fine - just whenever the usb hard drive is knocked on, the screen goes slightly fuzzy like interference. I have bought a longer cable to get the hard drive away from the wii/tv but it still does the same. Any idea why or how i can solve this?

    Thanks
     

Share This Page