1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

USB Loader, remote becomes unresponsive

Discussion in 'Nintendo Wii / Wii U' started by reppard, Oct 21, 2011.

  1. reppard

    reppard Member

    Joined:
    Oct 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have a problem when playing some games via ANY usb loader, I've tried them all. USB Loader GX, neogamma, Wiiflow, you name it and I've tried it. During certain games I will be playing and all of a sudden my remote is totally unresponsive. I am playing legitimate backups of games I own from a hard drive via usb cable. The games play fine but I can't figure out this remote issue. The little blue light is still on as if the remote is synced but it responds to no input, no buttons. I've tried mutilple cIOS's when loading these games. The one that this happens most often too is Golden Eye. Any help would be greatly appreciated!
     
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Try several things to eliminate what it can be

    CIOS's you should have d2xv6 versions base 56 and 57 cover 99% of all games. If you do not have these google will offer several programs to grab them, if your wii is not connected to the internet use modmii

    Run the game on a base 56 cios (usually 249)

    Change the hard drive or try to disable sleep mode on it - this can cause issues, not all hard drives are compatible - is yours on the list (google - wii hard drive compatibility list)

    Make sure you have the latest version of the loaders - with GX if you have a Hermes installed cios (usually 222) change the loader to run on 222 and see if that helps (early games can run off 222 as well - does this solve the issue)
     

Share This Page