1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

used read buffer maxing out at 50%!!!

Discussion in 'DVD±R for advanced users' started by spawn525, Feb 10, 2005.

  1. spawn525

    spawn525 Member

    Joined:
    Feb 10, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I got a sony dru-540A working on a P4 w/512mb. when I started burning, it would take me like 10-20min to copy a burned dvd. Ever since I tried to back-up FORGOTTEN (which ny the way I couldn't using shrink and anydvd), it is taking me an avg. of 1 hour to copy a dvd I already burned. I checked my device manager, re-intalled my driver, re-installed the software (nero 6) re-installed the burner, de-frag the system. I dont know what the hell else to do. If any-one has any suggestions I'm game!
     
  2. spacedust

    spacedust Regular member

    Joined:
    Jan 31, 2005
    Messages:
    365
    Likes Received:
    0
    Trophy Points:
    26
    Go to device manager I asume your running windblows. IDE controllers, primary and seconday check both properties advanced make sure all transfer modes say ultra dma if avalible. If your current transfer mode says PIO uninstall it primary or secondary then reboot windows should asign it back to DMA. Something about windblows when you get 5 errors it goes back to PIO mode.

    Good Luck

    Spacedust
     
  3. spawn525

    spawn525 Member

    Joined:
    Feb 10, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks, I did that and it is burning faster, 20min for a back-up of a back-up. However, the used buffer speed is still maxing ot at around 50% and the actual buffer stays betweent 80-92 but that is only on the final 60% of the dvd. The first 40% of the backup takes like 15 min and the final 60% takes like 5 min. Also I cant seem to burn friday night lights forgotten. i used anydvd, decrypter, recode and shrink (not in that order)
     

Share This Page