1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

using a new 4Gb memory stick in my psp

Discussion in 'Sony PSP - Mod and firmware discussion' started by bombadilo, Feb 27, 2007.

  1. bombadilo

    bombadilo Member

    Joined:
    Dec 9, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    i've been using a 1Gb mem stick in my psp. i've downgraded from v2.00 to 1.5 and installed and successfully used dev hook 0.45 to play iso's and cso's without any probs.
    recently some of the iso's i've accquired are 1.5 Gb so i decided to invest in a 4Gb card.
    when i copy everything from my 1Gb card onto my pc then copy it back onto the 4Gb card i cannot play my iso's ?
    i go into dev hook as normal, i go to UMD mount select iso/anyumd then umd select chose the iso game, then go to start.(as i normally do)
    the screen changes to red but device hook does not kick in even when i insert the umd disc ?
    do i need to reinstall device hook onto the new 4Gb card ?
    (incidently when i put my 1Gb card back in it still works as normal)
    any help would be appreciated
     
  2. paul91

    paul91 Regular member

    Joined:
    Sep 27, 2006
    Messages:
    970
    Likes Received:
    0
    Trophy Points:
    26
    im not sure if the 4gb memsticks work with 1.5 psp's so that could be your problem
     
  3. balkie16

    balkie16 Regular member

    Joined:
    Dec 10, 2006
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    try the upgrade to 3.03 oe-c or 3.10 oe-a custom firmwares and it should fix ur problem plus u dont need devhook no more and ps1 games are playable
     
  4. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    you'd still use a loader? it just gets too complicated. i'd say go 3.03oe-c. if you're 1.5 then there's an easy installer. :)
     
  5. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    Correct. only 2.81 or higher can use 4GB sticks.

    Use Hexitnows winstaller to upgrade to 3.03OEC.
     
  6. bombadilo

    bombadilo Member

    Joined:
    Dec 9, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    many thanks folks,

    wish i'd known that before i'd bought it. i think i might of got two 2Gb sticks instead !

    it took me ages to pluck up the courage to install and use dev hook successfully. i'm a dull woodwork teacher and i didn't want to wreck my son's psp. hope this new method is as easy as it sounds.

    btw got the 4Gb stick on amazonmarketplace from a digitalworlduk - just over £30 including p&p and speedy delivery.
     

Share This Page