1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using Shrink with Nero 7 and causing skips in movie!

Discussion in 'DVD Shrink forum' started by vistasux, Jun 12, 2007.

  1. vistasux

    vistasux Member

    Joined:
    Jun 12, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Heh all, maybe someone can help me with this. I must be doing something wrong here. I'm using Nero 7 to burn my output files from Shrink and on the burned copy its causing pauses/studders in between the movie segments.
    Does Nero 7 just suck? is there a better and easier burning software to use with Shrink output files?
    Dear Burner gods!...Help me please!
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Hi vistasux
    Doubt it's Nero - more than likely media you're using, burn speed or drives firmware not up to date. Or a combo of these.
    Play the movie in the pc - same problems there?

    What media are you using? Good to use is Taiyo Yuden, Verbatim or made in Japan Sony, Fuji or Maxell.

    Burn at 1/2 the rated speed of the media.

    If the drives firmware isn't up to date - up date it.
    In Nero Smart Start go to Tools>Info Tool. Click on the drive tab.
    There's a field there for the firmware version.
    Check the site of the drives manufacturer to see if there is an update or check here - link.
    If the drive came w/ the pc/laptop check the manufacturers site.
     

Share This Page