1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

uTorrent help please!

Discussion in 'Windows - P2P software' started by DarnPorts, May 3, 2007.

  1. DarnPorts

    DarnPorts Member

    Joined:
    May 3, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Ok...I'm going to sound like a complete idiot but believe me I am not as incompetent as this situation is making me feel/sound. I'm using uTorrent and my little icon at the bottom is the yellow exclamation mark not the green thing it should be. I have read nearly a hundred guides telling me about forwarding ports but I simply cannot figure this stuff out.

    No matter what port I choose it always says that it isn't open...I read another thread that said I needed to forward a port through my router...here's the problem I'm not even sure what my router is...I use Speedstream DSL but I don't know much more than that. What do I need to do to get this straightened out?
     
  2. DarnPorts

    DarnPorts Member

    Joined:
    May 3, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Ok...I found the tutorial, which I should've read first, but now I have a new problem. when I type 192.168.1.1 into the adress bar nothing happens. I get a cannot find this page message. any help?
     
  3. BluRay

    BluRay Regular member

    Joined:
    Jun 14, 2006
    Messages:
    754
    Likes Received:
    0
    Trophy Points:
    26
    Are you sure your speadstream DSL is a router and not a normal modem? Because if that is the case, I think you are not letting your client connect properly before making judgements, let a torrent run for like 40 minutes before passing a call.

    Here take a torrent from here and see what speeds you get OpenOffice Tell me what speeds you get and whether that green thing turns green on uT.

    Wrryyyyy
     

Share This Page