1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

utorrent Problem

Discussion in 'Windows - P2P software' started by micl1, Feb 13, 2008.

  1. micl1

    micl1 Guest

    I'm trying to set up utorrent on my Dads laptop but cant seem to get the port to open. I have it on the pc working fine. I'm running Vista with avast version 4.7 home edition. I also have a netopia wireless router (2247Nwg) and am not sure whether the ip is dynamic or static. I know its something simple as the desktop is working great. Any help would be great
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,075
    Likes Received:
    80
    Trophy Points:
    128
    moved to correct forum.
     
  3. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,142
    Likes Received:
    0
    Trophy Points:
    66
    utorrent's on the pc connecting to that router and working fine? On the Laptop, you will need to forward that router: http://www.portforward.com/english/routers/port_forwarding/routerindex.htm Go here, find and click on your router, in the next window, find and click on your client and follow the instructions. This will show you how to set a static ip address: http://www.portforward.com/networking/staticip.htm Use 1 port over 10,000 at options>preferences>connection and disable UPnP and randomize port. Use Protocol Encryption: http://forums.afterdawn.com/thread_view.cfm/395674 Make utorrent an exception in any Firewall you use, I don't know anything about Vista but it may use the Window's Firewall. Won't open the port but set your upload speed properly at options>speed guide>connection type. And nothing to do with anything but use PeerGuardian when downloading, not 100%, around 60%.
     
  4. micl1

    micl1 Guest

    Thanks for that will give it a go and get back to you
     

Share This Page