1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

uTorrent problems with Verizon DSL Connectivity Issues

Discussion in 'Windows - P2P software' started by LufianGuy, Oct 30, 2007.

  1. LufianGuy

    LufianGuy Regular member

    Joined:
    Jan 21, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    Okay, I have realized I am totally addicted to the internet with this ordeal.

    I have been torrenting nonstop for like 2 months using Utorrent 1.7.5 and PeerGuardian2.

    So everything was fine until about Saturday morning (Friday night I dropped the modem a bit hard on one side on a speaker by accident, but the internet was good for another 10 hours).

    I also realized that PG2 had malfunctioned or something and wasn't blocking anyone while I torrented for those 10+ hours >.<


    I left the modem on for 4 hours and it couldn't connect.

    Later in the day it connected for about two hours before it went off again.

    So again it died and I waited 2 hours before it connected again for another 4 hours.

    I called Verizon and they told me that:
    1. The phone line cable should never be over 8 FT (mine is like 15)
    2. You shouldn't plug the modem into a surge protector (which it is)
    3. Modems never die

    But my internet has worked fine except for my slow torrent speeds (50KB is like my max dl speed and yes I did all the tweak guides like port forwarding and setting the max upload speed). MY TORRENT SPEED HAS SLOWED DOWN IMMENSELY HERE!

    I'm not sure what the problem is, but I can have the internet for long periods of time, but it takes at least an 1 hour (or more) to reconnect or connect at all (even if I repair the connection or reboot the modem + comp).

    This is obviously killing me because I have final projects to do and am trying to work on my Xbox to make XBMC work.

    Do you guys think I should call and have Verizon send a technician over here?

    Or is it something I can take care of.

    EDIT
    I did dl a test torrent for openoffice that works 100%, I don't see any problems with it, but all my other torrents have problems.

    Yea things are very bad. I'm downloading a heavily seeded torrent with my port forwarding and tweaks on and my best speed is 3KB while I upload 7KB.

    I start a torrent with about 30KB DL (good speeds) and it will drop to 0-1KB DL in like 5 mins with the same peers and seeds, what is wrong?!

    I'm turning into an all time uploader instead of a downloader (which would be ok with me if the file was 100%)

    My friends say I might be getting throttled or capped (I don't know what that means though).
     
    Last edited: Oct 30, 2007

Share This Page