1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

v1.5 Corrupted data msg when trying to run PS1 rip. Upgrade?

Discussion in 'Sony PSP - Games' started by japbt1, Mar 4, 2007.

  1. japbt1

    japbt1 Member

    Joined:
    Mar 4, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hello PPLS

    This is my very 1st forum question + thread so Im still a virgin to all this :) Hopefully this hasnt been asked a 1000 times already...

    Im running ver 1.5 - Currently using PSP DEV Launcher for Genesis, Nes and Snes. Using FastLoader to run my ISO's.

    Im now trying to run the PS1 version of Crash Bandicoot 1,2 and 3. (Each consists of EBOOT.PBP, DOCUMENT.DAT and KEYS.BIN) I create eg CRASH and CRASH%, put the 3 files into CRASH and nothing in CRASH%. Reboot PSP, go to run game and get Corrupted Data msg. From what I understand Im not running the right firmware version..

    What I want to know is:
    1: Can I avoid the upgrade to get Crash to work?
    2: If not, Which version do I upgrade to and can I brick it? Please provide details.
    3: Most Importantly, will all games that are currently working on 1.5 work on the new version?

    Thanks in advance to all those willing to help.
     
  2. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
  3. japbt1

    japbt1 Member

    Joined:
    Mar 4, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Thanks, PS loved the link you had to the LMFAO thread.... ROFL!!!
     

Share This Page