1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

V7 Ps2 - Magic V Install Problems

Discussion in 'PS2 - Hardware boot discussion' started by xpsycho, Dec 23, 2004.

  1. xpsycho

    xpsycho Member

    Joined:
    Oct 12, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I am really stumped on this one.. I have installed a dms3+ chip in my v10 ps2 no problems. I installed 2 Magic V in V7 ps2's no problems. Now I am installing another magic V chip in a V8 Ps2 and now I am having problems. I have checked everything 4 times. All solder points, everything. I have removed the modchip and still no luck.

    When I turn the ps2 on, there is absolutely no video, my TV still reads Video 4 which means no signal coming out of the ps2. At first there is a slight glitch that comes on the screen then goes away. DVD-rom does not move, the eject button does not work. Any ideas?? I have checked on the bios chip to see if any legs were lifted, or if there was a solder bridge but to no avail, found absolutely nothing wrong. I have even removed the battery because someone had said they removed their battery once and the ps2 worked. Please help as I am really lost and now I can't buy a V7 ps2 anymore. Also has anyone had any luck with Codebreaker 8.2 working on a V10 ps2 with the dms3+ 2.4b4 modchip??

    Thanks in advance
    Xpsycho
     
  2. gorec9897

    gorec9897 Regular member

    Joined:
    Jan 1, 2005
    Messages:
    188
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Jan 14, 2005
  3. dan_j_B

    dan_j_B Member

    Joined:
    Jan 18, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Xpsycho, I am having the EXACT same problem with the recent installation of a Magic V on my PS2 V7. When I turn it on, it flickers a little but thats it. no sound. no splash screen, and it hesitates to eject when you hit the button. Have you found the answer yet? I was thinking about rerouting the R wire away from the other wires (read that somewhere, something about a clock signal) and I need to use a heavier wire for the 3.3V line.
     
  4. xpsycho

    xpsycho Member

    Joined:
    Oct 12, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Nope. I tried everything I could. I am thinking this may be a bad chip. I have just tried it on a second v7 and the same issues. However with the second one, If I pull it out, the ps2 works perfectly.

    maybe a chip error.

    Good Luck
    Xpsycho
     
  5. dan_j_B

    dan_j_B Member

    Joined:
    Jan 18, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    Well I will try those things and if it still doesn't work, I just hope it works after I uninstall it.
     
  6. xpsycho

    xpsycho Member

    Joined:
    Oct 12, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I would try to uninstall the whole chip and see if it works for you, then if it does, re-install the chip verifying each and every point 2 times and use the alternative 3.3V and also make sure your R wire is routed to the bottom of the board not crossing any other points. Good luck..

    Xpsycho
     
  7. Dix_Fix

    Dix_Fix Regular member

    Joined:
    Jan 2, 2005
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    I have V12 slim & recently fitted a DMS4 Lite with much the same results (obviously the tray could open as V12s are pop top) I found out that I had a fake copy of the DMS4 Lite modchip. It looks the same as the REAL one but the board is slightly larger than the real one. Tried chasing the money, YEAH right !!!
    It is worth checking with the REAL manufacturers or their supplier. DMS4 were only too happy to supply me with the images of their chip with the clues to look for when trying to suss out the fake. Hope it helps.
     
  8. dan_j_B

    dan_j_B Member

    Joined:
    Jan 18, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
  9. dan_j_B

    dan_j_B Member

    Joined:
    Jan 18, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11

Share This Page