1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vcd and svcd sounds?

Discussion in 'Other video questions' started by KFi, Mar 11, 2002.

  1. KFi

    KFi Guest

    Ok, Yesterday I created SVCD movie with DVD2SVCD program... all went cool, burned those svcd ISOs to cd and runned with high speed to try movie on the standalone home dvd player (Minax DVD2215 DVD-MP3-VCD/SVCD++ player) Result, excellent picture but no sound coming out... my amplifier shows that there's sound signal coming from dvd player (Linear PCM) and L/R channels online... but still nothing.
    Okay... went back to computer and opened Nero burning rom and burned 3 Jackass episodes with VCD option on Nero, when finished rushed to dvd player again and tada! there it is... sounds great, everything ok.

    What you gyus think? Where does it clitch... I had same problem with Lord Of The Rings, I used Nero Burning Rom to burn it to SVCD version, there's also great picture but no sounds.

    What should I try?
     
  2. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    Your DVD player has issues, the audio is mp2 in both VCD and SVCD.
     
  3. KFi

    KFi Guest

    Well, if they both have samekind of audio shouldnt it be able to play those both because VCD is working ok?
    Ahh... crap, losing my fate on this...

    Maybe i'll try some other encoder to turn movie to svcd... maybe other sound encoder.
     
  4. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    Like said, I'm almost certain that your DVD player is the one that has problems, not your SVCD. Try to check the manufacturer's site if they've released a firmware upgrade or something like that for the player.
     

Share This Page