1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VCD header problems with burnt svcd

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by funkygib, Jan 4, 2004.

  1. funkygib

    funkygib Member

    Joined:
    Jan 4, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi, I wondered if anyone could help me.

    I have an SVCD that wouldn't play in my player (I do it works in other players though) so I followed the VCD header guide to try and get it to work. When it had all done I went to play it, and I got audio, but no picture, just the DVD's startup splash screen. I tried it in another player (the one that played the actual SVCD fine before) and I got audio, but the picture in slow motion. I browsed these forums and noticed people suggested to open the mpeg in windows, which I did, however I got the sound but no picture.

    Does anyone have any idea what this good be? I followed the guide down to the letter, and also tried it again using 'merge and cut' in TMPGeng, which did the same thing.

    Any ideas?

    Thanks
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    Well It just could be that your Player can not handle the SVCD Resolution, You said you got a Picture in an other DVD Player but it was In slow Motion which sounds Like there is a Problem with that Player not being able to Handle the SVCD Bitrate..The VCD Header trick doesn"t work with all Players whch could be your problem....
     

Share This Page