1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Verbatim problem

Discussion in 'DVD±R media' started by bob_c_o, Apr 25, 2007.

  1. bob_c_o

    bob_c_o Member

    Joined:
    Nov 6, 2005
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    About halfway through a 50 pak of verbs, as I was using Clone, I kept getting the error message that says 'might be caused by bad media...". I have tried several diffrent packs, all with the same results, but my laptop worked fine with these verbs. I also took them over a friends house, and he had the same error message. Is this a case of a bad batch? Also, I tried some Sonys on my desktop, and they worked fine. Any help would be appreciated...thanks...
     
  2. TY4ever

    TY4ever Regular member

    Joined:
    Jun 2, 2006
    Messages:
    584
    Likes Received:
    0
    Trophy Points:
    26
    It may be you've got two different batches in one cakebox,that would explain why the first 25 discs you've used so far worked fine and the another half remaining is getting you trouble.Sometimes it happens that even the best brand can get few bad batches,but the odds of that happening are much smaller than inferior brands.
    What you can do is to use that remaining verbs for your laptop only OR you can contact the place where you have bought the media and explain your case to them and see what happens.


    Vincent.
     
    Last edited: Apr 25, 2007

Share This Page