1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

version

Discussion in 'Sony PSP - Mod and firmware discussion' started by stubbur, Jul 17, 2007.

  1. stubbur

    stubbur Member

    Joined:
    Mar 11, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    how can i make sure that the lumines is in the right version?
     
  2. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    check the coding on the case... EU (ULES00043) or US (ULUS10002)
     
  3. stubbur

    stubbur Member

    Joined:
    Mar 11, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    what do you mean? are u talking abut that if it has the code ULES00043 or ULUS10002 i can use it?
     
  4. staxx

    staxx Regular member

    Joined:
    Nov 12, 2006
    Messages:
    817
    Likes Received:
    0
    Trophy Points:
    26
    yes, if it has those codings on the case you can use it to downgrade
     
  5. stubbur

    stubbur Member

    Joined:
    Mar 11, 2007
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    16
    k thx
     

Share This Page