1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

via 6421 problems

Discussion in 'Xbox 360 - Modding & Hacking' started by wabashman, Jan 31, 2008.

  1. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    hey guys, so i went to install the via card this morning so i could flash my benq drive, and the comp freezes when it gets to the 'detecting drives, please wait screen.' i attempted to install the drivers for it without the card in the pci slots, but it wont install due to the card not being there. it worked in the past (about 2 months ago) with no drivers installed, would boot into xp with no problem, but now i cant get it to work at all. so any suggestions would be greatly appreciated.

    thank you
     
  2. Dindi304

    Dindi304 Guest

    I got a few try takeing the drivers off the cd and puting them on the desktop then take cd out put the card in and try to install it with the files on the desktop. or put the card in and try to download the drivers from the internet. It might just be the the cd. To check u might wana find another computer and try installing the card on it and if it does the same its most likly the card
     
  3. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    i dont have the driver cd, its at home somewhere and im at college right now. i got the drivers from viaarena.com. and i cant put the card in and download from the net, bc the computer will not boot into windows or anything if its inserted into a pci slot.
     
  4. Dindi304

    Dindi304 Guest

    Sounds like the card is bad to me did u try puting it into another computer to see if it wont allow that computer to boot into windows either
     
  5. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    pretty much no-one at my campus has a desktop, and the card worked about 2 months ago. i had to do something to get it work bc it was doing the same thing, but i cant remember for the life of me what i had to do, lol.
     
  6. Dindi304

    Dindi304 Guest

    Ok tell me excatly wat happens to the computer. The card is in u power on the computer and it just sits at the loading windows screen or wat?
     
  7. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    card is in, hit power button, up flashes the screen with the MOBO maker, then it goes to the next screen that says 'please wait, detecting drives.' and it just hangs there, doesnt do anything at all.
     

Share This Page