1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vice City Stories Error

Discussion in 'Sony PSP - Mod and firmware discussion' started by omniruka, Jun 19, 2007.

  1. omniruka

    omniruka Member

    Joined:
    Jan 25, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    It seems i have a problem here.

    I am using 3.30 OE-A' and trying to boot GTA VCS.

    I Have gotten at least 3 different ISO's , and none of them work. I tried changing regions and NO UMD in the recovery, and all my other ISO's work. I have a game in the UMD slot.

    Ive even tried re-installing the custom firmwares. Im in a rut here. All my other back-ups work.

    Any help is appreciated. Thanks
     
  2. omniruka

    omniruka Member

    Joined:
    Jan 25, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Please close this thread. I have fixed the error.
     
  3. DoubleDwn

    DoubleDwn Regular member

    Joined:
    Sep 27, 2005
    Messages:
    877
    Likes Received:
    0
    Trophy Points:
    26
    You should share your findings just in case someone else runs into the same problem.

    ~Rich
     
  4. omniruka

    omniruka Member

    Joined:
    Jan 25, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    True. So heres what you do!


    If you are having trouble running an ISO on 3.30 OE-A (or 3.40 OE-A im sure this would work to) Then you should try a few things out.

    1. Try changing your region code to match your game
    2. Disable the "No-UMD" feature in the recovery menu (Hold R on bootup to get into recovery)

    3.Make sure you have a UMD in the drive =P
    4. Heres the big one that fixed it for me. Go into Recovery mode and then into "Advanced" Now go to the "Advanced Options" thing, and Disable all 3 of the settings in there. After doing that, you should be in clear water.
     

Share This Page