1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vice City Stories ISO Multiplayer

Discussion in 'Sony PSP - Mod and firmware discussion' started by BaBaya, Feb 23, 2007.

  1. BaBaya

    BaBaya Regular member

    Joined:
    Apr 5, 2006
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    26
    How do I get GTA:VCS Multiplayer to work?
    Im using a 1.6gig ISO on a v1.5 PSP.
    Whenever I go into multiplayer mode the menu just flashes and it doesn't allow me to play via multiplayer :(

    Is there anything i can add to devhook to get this to work? Or is there a new devhook out that fixes this problem?

    Thanks alot!
     
  2. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    hey babaya !! how you been, its been a long time :) well try to set your CPU to 333mhz then try it. i was gna say its been ripepd out but 1.6gb sounds like the full UMD dump to me
     
    Last edited: Feb 23, 2007
  3. BaBaya

    BaBaya Regular member

    Joined:
    Apr 5, 2006
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    26
    Hey! Yeah i havent been around for a while, hence my lack of PSP knowledge! :p
    Yeah it is a full dump ;)
    Anyways thanks, i'll have a try!
     
  4. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    hah, well what are you running the ISO with ? because i think i can remember devhook having a WiFi bug if thats what youre using
     
    Last edited: Feb 23, 2007
  5. BaBaya

    BaBaya Regular member

    Joined:
    Apr 5, 2006
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    26
    Im using DevHook 0.51, and with 333/166 MHz CPU...[Pause].. It doesnt work! :(

    Ahh, this is annoying :(
    Is there any other solution?

    Thanks
     
  6. BaBaya

    BaBaya Regular member

    Joined:
    Apr 5, 2006
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    26
    Can anyone help?
     
  7. pr0n

    pr0n Member

    Joined:
    Sep 28, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    11
    Update to custom firmware 3.10 OE :)

    nuff said
     
  8. BaBaya

    BaBaya Regular member

    Joined:
    Apr 5, 2006
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    26
    How long will that take? And how risky is it? And what files do I need?

    Thanks
     
  9. hodgins91

    hodgins91 Regular member

    Joined:
    Jun 10, 2006
    Messages:
    3,636
    Likes Received:
    0
    Trophy Points:
    46
    umm itll take about 5 minutes, sorry it didnt work, use hex's easy installers in the stickys ^^^^^ :D
     
  10. BaBaya

    BaBaya Regular member

    Joined:
    Apr 5, 2006
    Messages:
    598
    Likes Received:
    0
    Trophy Points:
    26
    Yeah I used it, and its great!

    Multiplayer seems to work perfectly now! Woohoo! :D

    Now im stuck at getting PSX games to work, woudl you know where I can find a tut?

    Thanks
     

Share This Page