1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video capture / Audio Sync issue...

Discussion in 'Video capturing from analog sources' started by Selvenis, Mar 22, 2005.

  1. Selvenis

    Selvenis Member

    Joined:
    Mar 22, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hello All - I will try and provide as much info. as possible. I am very new to this - and I am just learning the ropes of video capture / encoding / authoring and burning. What I am trying to do is to capture T.V. programs off my satellite dish and burn them to DVD.

    My Setup:
    ---------
    Hardware
    ---------
    PIII 800 MHz
    768 Mb Ram
    32 Mb ATI ALL-IN-WONDER 128 PRO (PCI)

    ---------
    Software
    ---------
    InterVideo WinDVR 3 (mpeg capture)
    TMPGEPnc DVD Author 1.6 (author & burn)

    InterVideo Capture Settings:
    Res: 352 x 240
    Bitrate: 3200 b / sec.
    Audio: 384kb

    At these settings I get a fairly good capture...most of the time the audio is fairly well in sync with the video...but from time to time the audio & video go out of sync. Which...as you all know can be very annoying when your watching a movie. (LOL) From what I have read InterVideo WinDVR 3 is fairly good at mpeg capture...so I'm thinking that my PIII 800 Mhz might be a little slow - but I'm trying to tweak settings to get the best possible end result using the hardware that I have. Can any of the Experts offer some advice?

    I have also downloaded VirtualVCR - but I haven't tried this route yet, because I am trying to avoid having to convert from AVI to MPEG2. (to save time) I have Vegas 4.0 & Roxio 7 - so I assume that either of these packages could be used to do the job. Would this be a better option for my setup? as I believe it is less CPU intensive to capture AVI - as there is no compression done on the fly like with MPEG2?

    If anyone can offer me some info / advice ... I am trying to learn as much about this stuff as I possibly can.

    Thanks in Advance...
     
  2. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    Your sync problem is most likely from dropped frames.
    Set the VIDEO stream as master (default is audio, and this is wrong), and the software should help keep things in sync.
    3200 is quite a lot of bitrate for your capture aspect. You could probably go lower, without sacrificing quality. Drop audio to 192kbps, to leave more bandwidth for video. Just that little change may make the difference.

    Capping to avi on a system such as yours, is probably the better option. You can use a codec such as picvideo mjpeg, or huffyuv, and get superior quality.
    Capturing raw avi probably won't work, as the system has to read and write so much data, so quickly, it may totally crap out.
    Yes, it's going to be very time consuming, but the end product should have much better quality.

    Vegas movie studio 4 is the one I would choose, and use Roxio ONLY to burn.
     
  3. Selvenis

    Selvenis Member

    Joined:
    Mar 22, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks Jim,

    I will take ur advice and try lowering the bit rate and audio rate - and do some more testing...

    As for your AVI suggestion...do I have to install picvideo mjpeg or huffyuv codec separately...or does it install with VirtualVCR? If so - where can I get them...and is it difficult to install?

    What mpeg settings would you suggest for encoding to mpeg2? 720 x 480?

    Thanks again!

     
  4. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    You will have to download and install the codecs. It's painless, and instructions are either on the download page, or within the .zip file you get.
    Just do a Google search, there are numerous locations for both.

    If you're using tmpgenc (I'm assuming you are), then try these: [​IMG]
    Change the Framerate to 29.97 (assuming you captured at 29.97), and also change the Encode Mode to Interlaced.
    On the Advanced tab, set source 1:1 VGA, Keep Aspect Ratio 2.
     

Share This Page