1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

video color problems

Discussion in 'Video playback problems' started by eswolf23, Jun 27, 2005.

  1. eswolf23

    eswolf23 Member

    Joined:
    Jun 24, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I have many of my dvd's on my computer and up until yesterday they played back fine on my VLC player. But today they are all of a sudden all color distorted, they are very bright and all the wrong colors. It almost looks like when you go to a channel on cable tv that you dont get and can see the picture but its all colored wrong. Anyone have ANY idea what im talkin about and can help me?
  2. AfterDawn

    AfterDawn Advertisement

  3. eyedam

    eyedam Member

    Joined:
    Jun 28, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    It sounds like the problem I have is the same, although I have problems specifically with WMV files.

    There are WMV files which play back all right, but then there are some that appears mainly light, bright, green with some pink, red and light blue doodles.

    It looks like this:
    [​IMG]

    Some of these "doodle" videos play OK if I open them not with WMP, but with The Core Media Player, for example. But then there are such that won't play normally neither with WMP nor with anything else.

    The only solution I've found thus far is to switch off the video accelerator (ATI Radeon 9600) to some degree, but it's temporary, of course. I've tried to install DirectX, too, but it says that the newest version already is installed.

    Could anyone help with this, please?
    Thanks!
  4. Smaug82

    Smaug82 Member

    Joined:
    Jun 28, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11

    Got the same problem after a reboot (heatproblems)

    I´ve tried playing my files with different mediaplayers but the problem is still there...on ALL my moviefiles.

    Tried downloading latest driver and codecs but nothing works.

    The movie is very bright with alot off red and yellow in it
    Almost as it´s missing colours

    /Peter
  5. sats

    sats Member

    Joined:
    Jun 27, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I can't help you with your problem, but what software do you use to playback the films that are stored on your hard drive. I tried using wmp but i could not get it to work. Thanks
  6. eswolf23

    eswolf23 Member

    Joined:
    Jun 24, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    my problem is exactly like Smaug's. However mine wasnt caused because of a heat problem.
  7. mshof

    mshof Member

    Joined:
    Jun 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hello all,

    I am just now having this exact same problem and am not quite sure how it began. My video looks bad, regardless of the player (be it RadLight 4, WMP, MP Classic, Nero Showtime, etc.). This occurs for all file extensions I've tried (.avi, .ogm, .mkv, etc.) and for my DVD playback. The colors are wrong and there is very little definition to the picture ... general blotchiness. I'd provide a screengrab but I can't seem to be able to get anything but a black box within the player when I do Print Scrn. But it looks very similar to that previous post.

    I took the opportunity to clean the mess and removed codec packs through control panels-->add/remove programs. Didn't fix. Installed latest divx, then ran divx's bigfix1.6b.exe. Installed ffdshow, then ac3filter, checking along the way, but the problem remains.

    I would like to troubleshoot this fully before I attempt a Windows reinstall.

    Thanks, Mike
  8. Smaug82

    Smaug82 Member

    Joined:
    Jun 28, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11

    I manage to fix it!!

    I Uninstalled the laters Nvidia drivers (77.72)

    Install the old drivers (in my case 71.89)

    Works like a charm for me

    And I´m not even good at computers....my god am I proud or what ;o)

    /Smaug
  9. eswolf23

    eswolf23 Member

    Joined:
    Jun 24, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    smaug this corrected my problem as well, however it made a new one arise. Now everything is choppy on my screen. When i play movies, they are choppy and when i scroll down on webpages its very choppy as well. any suggestions?
  10. eswolf23

    eswolf23 Member

    Joined:
    Jun 24, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    SOLVED IT! Smaug this will work for you too. Install the new 77.72 driver. When you restart the computer right click on the background and
    You need to go to the Nvidia display propperties, go to color correction, choose all under apply color changes to, and apply the settings. This works for the new driver! Hope this helps everyone elses problems too.
  11. Smaug82

    Smaug82 Member

    Joined:
    Jun 28, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11

    Great I´ll try that when I get home from work.

    Me too got the "choppy problem" but only in wmp, playing the files in Powerdvd works fine..

    /Smaugie
  12. mshof

    mshof Member

    Joined:
    Jun 28, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Awesome, thanks y'all. I had reverted to the old drivers and fixed the problem, but it's nice to here there's an alternative for using the newest drivers. Thanks!
  13. runit

    runit Member

    Joined:
    Jul 2, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    i also have this exact problem. i have no clue what to do. i dont have Nvidia drivers i have sis 5598/6326. I have windows xp and ive searched for drive updates and they dont make updates for 5598/6326 for xp. can someone please help me
  14. gorfdog

    gorfdog Member

    Joined:
    Jul 7, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    eswolf23. Thanks. Your fix worked perfectly.
  15. edupenna

    edupenna Member

    Joined:
    Jul 21, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Thank You,

    I was having the same problem about 3 days ago, and the color correction solved my problem. It begins to happen after I installed the 77.72 driver.

  16. chosenken

    chosenken Member

    Joined:
    Aug 18, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Holy Freaking Fart Cakes, it worked!

    Man, and I was working on this for over 2 hours! reinstalled so many codecs and stuff.

    Thank you so much!
  17. boltoner

    boltoner Member

    Joined:
    Jul 30, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Thanks you guys. I joined this forum specifically to find a solution to this problem - and hey presto! Thanks everyone! T
  18. wolf123

    wolf123 Regular member

    Joined:
    Apr 1, 2003
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    26
    I have had the same problems but only on certain programs like power dvd the colors of the dvd videos are wrong, but in my editing program nerovision express the colors are right plus they record right but when I play back any dvd the colors wrong.
  19. wolf123

    wolf123 Regular member

    Joined:
    Apr 1, 2003
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    26
    I have had the same problems but only on certain programs like power dvd the colors of the dvd videos are wrong, but in my editing program nerovision express the colors are right plus they record right but when I play back any dvd the colors wrong.
  20. SKT

    SKT Member

    Joined:
    Jan 6, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I run a x600 XT and just turned the Performance down and all ok.

    Hope that helps any Radeon users ;)
  21. joedredd

    joedredd Member

    Joined:
    Feb 7, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    eswolf23 - Thanks for posting this fix - works great for me!
    Very happy... :) :)

    Pete

Share This Page