1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Video Dub audio sink problem, VBR audio stream detected

Discussion in 'DivX / XviD' started by red4bred2, Feb 21, 2003.

  1. red4bred2

    red4bred2 Member

    Joined:
    Jan 28, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I'm trying to edit an .AVI file using Audio Dub, I beleive the problem I'm having is to do with this error message I get as soon as I try to open the file w/VDub.

    VirtualDub has detected an improper VBR audio encoding in the source .avi file and will rewrite the audio header with standard CBR values during processing for better compatibility. This may introduce up to 5760ms of skew from the video stream. If this is unacceptable, decompress the *entire* audio stream to an uncompressed WAV file and recompress with a constant bitrate encoder. (bitrate: 126.2 +or- 16.4kbps)

    I’d like to know how to do what their asking, and PLEASE be as detailed as possible (let’s assume I’m an IDIOT) LOL :) hehe
     
  2. FIXIT

    FIXIT Regular member

    Joined:
    Mar 4, 2002
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    26
    what exactly are you trying to do with the file editing wise
     
  3. red4bred2

    red4bred2 Member

    Joined:
    Jan 28, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I'm splitting a large .avi file. But the audio NEVER syncs up after splitting, it’s WAY off.
     
  4. red4bred2

    red4bred2 Member

    Joined:
    Jan 28, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    ALSO----------------**************************8

    After spliting, not only is the audio not in sync, it is also cut off a few seconds early.
     
  5. FIXIT

    FIXIT Regular member

    Joined:
    Mar 4, 2002
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    26
    ok to get rid of the vbr audio you can load it into virtual dub then select audio full processing mode then audio again select compression and use no compression (pcm)
    then go to file and select save wav. thats extracted the audio. so reload the video file configure the output settings to whatever you need, divx etc, then go to
    Audio" -> "WAV audio" -> (browse to needed wav file)
    audio again, full processing mode then select compression and choose the audio compression you want, then go to "file"-> "save as avi"
    you should now be able to split the file as normal
    i have heard of people doing the recompression on the fly but i cant comment on this, ive never done it but it may prevent some quality loss to do this just skip everything upto and in cluding save wav and then start from there.
     
    Last edited: Feb 21, 2003
  6. filos2

    filos2 Member

    Joined:
    Feb 22, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Compression that worked for me:

    video->direct stream copy
    audio->conversion->44100Hz
    audio->compression->DivX ;-) Audio->64 kbs, 44kHz, stereo for DivX ;-) 8KB/s

     
  7. czolg2

    czolg2 Member

    Joined:
    Feb 25, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Did you find out how to fix it? I have EXACTLY same problem myself and I don't know how to handle it, trouble is that some people want to make the sound so great, that the overall effect is really bad. (I recently downloaded K19 on two CD's and I found the sound recorded in 5 channels ac3 audio taking 400MB just for that!!!)
     

Share This Page