1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VirtualDub 1.4.13 (build 14328/release) broken

Discussion in 'Video capturing from analog sources' started by jkohari, Apr 6, 2007.

  1. jkohari

    jkohari Member

    Joined:
    Apr 9, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    I upgraded to the retail Vista Ultimate (clean install) now my VirtualDub 1.4.13 will not work. PC details:

    P4 3.0 Ghz w/ HT
    1GB DDR2
    Lots of hard drive space

    Software I use to use under WinXP SP2 that worked fine:

    CladDVD XP v1.31 (yes I turn the date back but I like this build; hard to find this on the Internet but I have the installable now; this one took a little work to get working too);

    VFAPI Reader v1.04 (took a little work to get working also)
    CladBRC v1.2
    VirtualDub 1.4.13 (the one that is broken)

    I have tried:

    1) Compatibility mode. No help.
    2) I installed DivX 5 No help.
    3) Installed ffdshow. Helped some but still broken. Still cannot convert or open files that had been converted previously.
    4) One or two other things but I cannot remember what they are right now.

    I guess I need to know what dependencies, all of them, (subcomponents if you will) that need to be in place to make this version of VirtualDub work.

    I had pretty much the same thing happen December '05 when my hard drive died and I had to re-install everything. After 2 or 3 days I figured it out. I've been at it for roughly a week and cannot get VirtualDub 1.4.13 to work.

    If there are any VirtualDub gurus out there that can help I'd greatly appreciate it. I have been using this set of ripping and converting tools for 4 or 5 years and they have rarely let me down. I prefer to stick with them if at all possible. Thanks for any help you can provide.

    Have a great day! :)

    john
    Anchorage, Ak, USA
     
  2. Indochine

    Indochine Regular member

    Joined:
    Dec 21, 2006
    Messages:
    1,485
    Likes Received:
    0
    Trophy Points:
    46
    Ever since the Vista betas started appearing, people have noticed problems with Virtualdub. For example, trying to use it with Aero Glass enabled. According to VirtualDub's author, this was at least partly due to DirectDraw bugs in the Vista betas, that were fixed in the final releases. He says VirtualDub version 1.6.17 (the latest stable release) works "decently well" in Vista, but the 1.7.xx experimental series is hitting a lot of issues.

    Although, like you, I am a long time Virtualdub user, I have not yet made the leap to Vista. Is there some reason why you have to stick with version 1.4.13?
     
  3. jkohari

    jkohari Member

    Joined:
    Apr 9, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    Indochine:

    No reason accept I am old and don't like to change except for my O/S. Gonna have to upgrade to Vista sooner or later. Figured mine as well get it over with. You know what I mean? Plus, like I said before, this version, along with AnyDVD, has served me well. Over the years there has only been maybe 6 DVD's I couldn't convert to DivX.

    Thanks.

    john
     

Share This Page