1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Virtualdub adding avi twice

Discussion in 'Video - Software discussion' started by moonymoon, Jan 7, 2007.

  1. moonymoon

    moonymoon Member

    Joined:
    Jan 7, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi. Ive been using virtualdub for a while as an avijoiner. Having just joined 3 avis together i noticed the size of the file was 2.8 g, not 2.1 as expected. Thinking i'd appended one avi too many i repeated the whole process but again it seems virtualdub is adding the 3rd file twice, so i have the end credits where they should be, and then the 3rd avi repeats. When appending the 2nd avi a message at the bottom of virtual dub says "apended 2 segments (stopped at blah blah cd4.avi) when there is no cd 4. I use the guide posted here and all over the net which has always worked for me (but i cant remember ever joining 3 avis) and ive installed the latest stable version of virtualdub since i noticed the problem but after 5 attempts now its still happening. Does anyone know why?
     
  2. Indochine

    Indochine Regular member

    Joined:
    Dec 21, 2006
    Messages:
    1,485
    Likes Received:
    0
    Trophy Points:
    46
    Hmm. The first time you joined 3 clips? You're adding segments manually? loading 1, then appending 2, then appending 3? Sounds like you have got the 'autodetect additional segments by filename' box checked in the append files dialog. It's in the bottom left hand corner.

    If your files that you are joining have identical names but with sequential numbers eg 1,2,3 at the end like clip1.avi, clip2.avi, clip3.avi what happens is that Virtualdub automatically adds them all and then "stops at" clip4.avi (because it isn't there). then you manually add clip3.avi again but it is already added.


     
    Last edited: Jan 10, 2007
  3. moonymoon

    moonymoon Member

    Joined:
    Jan 7, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for replying. I didnt have any additional files in the folder i was working from, just the three. I also wasnt letting vdub autodetect the files, i was selecting them myself. I was told to remove all unnecessary numbers from the avi titles and rename them avi a , avi b etc. This solved the problem, but i have no idea why.
     
  4. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    As per above, VDub would have been autodetecting additional segments. Probably easier to just let it.
     
  5. Indochine

    Indochine Regular member

    Joined:
    Dec 21, 2006
    Messages:
    1,485
    Likes Received:
    0
    Trophy Points:
    46
    It shouldn't if you uncheck the autodetect box in the append file(s) dialog...

     

Share This Page