1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VirtualDub Error Following AfterDawn Guide

Discussion in 'Convert DVD to another format' started by pascori, Jun 9, 2003.

  1. pascori

    pascori Member

    Joined:
    Jun 9, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I am following the guide called [bold]"Convert DVD-movies to AC3 DivX using Gordian Knot"[/bold] to transfer a small DVD to DivX.

    I followed all the steps until I got to the step to test compression and I got the following error.(If I skip this I get the same error but when I try to encode the video)

    The error is 3 message boxes. The first, with title "VirtialDub error", says "LoadPlugin: "c:\progra~1\gordia~1\mpeg2dec3.dll" is not an Avisynth 1.0 plugin..." The seond says the same and the third says it can't find my avi file.

    Is this becuase I didn't install the DivX Pro -codec? I don't see these settings in the Divx encoding panel. I also didn't se where to install this.

    Any help would be appreciated - this is driving me mad... (I uninstalled and re-installed everything to see if this fixed it but sadly not.....)

    Thanks
     
  2. kata1

    kata1 Guest

    I think I have same / similar problem. I am stuck and don't know what to do. Trying to read other forum posts, but coudn't find the answer. Please help! Thanks :)
     
  3. powerdup

    powerdup Regular member

    Joined:
    Mar 4, 2003
    Messages:
    978
    Likes Received:
    0
    Trophy Points:
    26
    Which version of gordian knot did you download, because mpeg2dec3.dll will only work with avisynth 2.5 which comes with the newest version of gordian knot._X_X_X_X_X_[small]Life is but a dream...so wake me up already!!![/small]
     
    Last edited: Jun 10, 2003
  4. kata1

    kata1 Guest

    my version is downloaded just yesterday from afterdawn site :
    Gordian Knot.Rip.Pack.0.28.2.beta and GordianKnot.SystemPack.1.0.Setup.exe
    thanks :)
     
  5. pascori

    pascori Member

    Joined:
    Jun 9, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have those versions too. Additionally if it helps, I have 1.0.0.0 of MPEG2Dec3.dll and it has a description that says MPEG2Dec3 for Avisynth 2.5.
     
  6. phxrocks

    phxrocks Guest

    I have the exact same error and i downloaded the exact same version . Should i go back to a older version . Sombody please advise as it looks like the right DLL for the right Avisynth version. The error comes as a Virtual Dub error if that hlps
     
  7. phxrocks

    phxrocks Guest

    I edited the .avs file from MPEG2dec3.dll to MPEG2dec.dll. Now it is complaining that the decomb.dll is not a AVISynth 1.0 plugin. Why would the latest version of Gknot complain about AVIsynth 1.0 error. ANy hlp is appreciated. Thank you in advance
     
  8. powerdup

    powerdup Regular member

    Joined:
    Mar 4, 2003
    Messages:
    978
    Likes Received:
    0
    Trophy Points:
    26
    In Gknot, did you go into the options tab and make sure that the:

    "Use alternative mpeg2dec.dll is scripts"

    box was ticked?
     
  9. phxrocks

    phxrocks Guest

    I checked it, that check box for alternative DLL is checked. I see that the rip pack installs AVisynth 2.5 version but the system pack installs Avisynth 2.07 version. Could that make a difference ? I really apprciate your quick reply. Thanks in advanc for any help.
     
  10. powerdup

    powerdup Regular member

    Joined:
    Mar 4, 2003
    Messages:
    978
    Likes Received:
    0
    Trophy Points:
    26
    Try uninstalling avisynth 2.07 and see if that helps any. Im not too sure though because i never install the sytsem packs. Actually i never install anything that i dont think ill need in the future, because it may cause some problems with programs or codecs that i already have.
     

Share This Page