1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VirtualDub in compatibility mode

Discussion in 'Video capturing from analog sources' started by capuser, Mar 8, 2005.

  1. capuser

    capuser Member

    Joined:
    Mar 8, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Well, let me put it this way. Compatibility mode works fantastic. The audio is never out of sync, and as long as I keep the recording under 2 gigs, it works great. I use the huffyuv codec, etc.

    The problem is, most of my recordings are well over 2GB. I know that the VDub site says, any recordings in (compatibility mode) over 2GB will not function. Well, they ofcourse do not. I can't open the 2+ gig file in Vdub, or any other application. I REALLY want to know if there is some way around this.

    Everytime i try the normal F6 capture mode, the audio gets really out of sync, codec or no codec, etc.etc. I've tried everything. I've messed with many various settings, with no real luck. So I stick with compatibility mode, which ofcourse works great, until it passes 2GB and I try to open it to edit it. It says it does not recognize the file type.

    So is there possibly some way around the compatibility mode 2GB limit? Why is there a 2GB limit anyway? What causes this restriction?

    thanks for any help
     
  2. rebootjim

    rebootjim Active member

    Joined:
    May 13, 2004
    Messages:
    2,631
    Likes Received:
    0
    Trophy Points:
    66
    Try virtualdubmod. I think the latest version goes beyond the 2 gig limit.
     

Share This Page