1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

virtualdub

Discussion in 'DivX / XviD' started by firstrust, Feb 19, 2005.

  1. firstrust

    firstrust Member

    Joined:
    Feb 19, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hi people, newbie here for the first time.
    can anyone tell me why in virtualdub (1.5)the option to APPEND AVI SEGMENT is greyed out is not active?
    tried everything to make it active,no joy!
    what am I missing? at the moment I can,t join any parts to-gether
     
  2. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    You are opening the first part right?
     
  3. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
    Ususlly it's grayed at the start of the program(no movie loaded). It darkens when you open a movie. Did you load a movie, first, isn't it?
     
  4. firstrust

    firstrust Member

    Joined:
    Feb 19, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    yes I have the first part loaded,and I am trying to bring in the second part to join them. first part scrolled to the last frame as per instructions in AD guide to VIRTUALDUB: JOINING AVI FILES. but still APPEND AVI SEGMENT stays greyed out.
     
  5. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
    Never seen. On my VirtualDub the graying stops as soon I load the 1st part of the movie.
    Couple of guesses:
    1) does this happen if you open any movie or only that one?
    2) I imagine that you cannot save even 2 small avis? How is the HD free space (you can save the merged sum, isn it?) and how big are the 2 AVIs (FAT32 allows a maximum file size, huge but limited)
    3) do you have the appropriate codec for that movie (i.e. can you compress a new output in AVI form for a single AVI of that set)?
    3) can you merge & cut with TMPGenc if you encode AVI --> MPG? (sorry, this is the 'hard part')
     
  6. celtic_d

    celtic_d Regular member

    Joined:
    Jan 23, 2005
    Messages:
    3,352
    Likes Received:
    0
    Trophy Points:
    46
    As an alternative you might want to try AVIMuxGUI.
     
  7. aldaco12

    aldaco12 Active member

    Joined:
    Nov 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Trophy Points:
    66
    Anyway, it would be interesting to know, for me, why did you get that error with VirtualDub..
     
  8. zerot

    zerot Member

    Joined:
    Mar 5, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    hmmm... I have the same problem. I tried to use virtualdub for joining two avi files. Followed every online instruction I could find, but my APPEND AVI SEGMENT is greyed out! Any ideas? I instelled several different versions of virtualdub, but its the same problem everytime I try to join the files... Help.....
     
  9. agg

    agg Member

    Joined:
    Mar 8, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I've been using VirtualDub for years, and I've never encountered that problem. Did you try aldaco12's suggestions?

    Are you SURE that you're loading an AVI, and not just a mislabeled MPEG? If you're using VirtualDub-MPEG2 or VirtualDubMod, they will happily load an MPEG with an .AVI extension, without complaining at all. In that case, the "Append AVI segment" really is greyed out.
     
  10. zerot

    zerot Member

    Joined:
    Mar 5, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks everyone. I guess its a "wrong"encoding... The other files are ok!
     

Share This Page