1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vision Express 3 Slide Show Problems

Discussion in 'Nero discussion' started by sid1939, Mar 1, 2007.

  1. sid1939

    sid1939 Member

    Joined:
    Mar 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Hi, Can anyone please advise me on the following problem with Vision Express 3.1.0.25 When making a slide show to burn to a DVD and trying to set up the timing for each slide, I click on the duration settings button and set the picture visibility time to any setting from 1sec. to say 20secs. all very well and each picture having the same setting when my cursor hovers over each picture. However when I run the Slide show each picture always displays for approx.11.5 sec. The blue bar at the top of the settings window always says Default Duration Values. Can anyone throw any light on this and how to overcome this problem. many thanks for reading this. Sid.
     
  2. Saltgrass

    Saltgrass Regular member

    Joined:
    Apr 2, 2006
    Messages:
    1,116
    Likes Received:
    0
    Trophy Points:
    46
    Is there anything else that might be effecting the time for each photo. Make sure the transition time is not large since that takes time away from the photos. Make sure you don't them set to coincide with an audio file in duration or some type of commentary. Make sure the time isn't being limited by the space on the media you selected.

    When you set the time, the transitions definitely effect the slide time. In NV4, there are 3 check boxes. One for the picture, one for transitions, and one for all slides. Try checking all three. Once you add transitions, you may have to adjust the picture times to compensate.

    I don't run NeroVision 3, so there may be some differences, but they should be close.
     
  3. sid1939

    sid1939 Member

    Joined:
    Mar 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for your reply. I took out all transitions with no difference to the timing I am not sure of how to set them not to coincide with an audio file, so I took out the audio file altogether and re-run the slide show in the preview window. This time the pictures displayed for approx. 1 sec. and I was unable to adjust the timing again. Re-inserting the audio file I am back to a fixed display time of 11.5 secs.and unable to adjust. In Vision express 3 there are just two tick boxes one for pictures and one for transitions.
    The version of Nero 6 I have is an OEM version for which I purchased the plug-in for making a DVD. I have had no problems with burning a video file. Regards.
     
  4. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Something to check:
    Click the "More>>" button near the bottom to open the More options area.
    See if you have the "Fit slide show duration to audio duration" box checked.


    [​IMG]

    That will override your picture/transition duration settings if it's checked.
     
  5. sid1939

    sid1939 Member

    Joined:
    Mar 1, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Problem solved! Many thanks for your help. I had looked at the "More Options" but the penny had not dropped with me. It is obvious when you know. My thanks to you both once again.
    Sid.
     

Share This Page