1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vista MEDIA CENTER crashing! Help needed

Discussion in 'Windows - Software discussion' started by mano1, Dec 12, 2007.

  1. mano1

    mano1 Guest

    I'm having a problem with the 32bit media center on vista. It starts up so it goes onto the menu screen. I can use all the options(music, pictures etc) except for the TV+Movies section.
    If i select live TV, recorded etc it just crashes.

    This is the description i am given

    Description:
    Stopped working

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: ehshell.exe
    Problem Signature 02: 6.0.6000.16386
    Problem Signature 03: 4549b55e
    Problem Signature 04: mscorlib
    Problem Signature 05: 2.0.0.0
    Problem Signature 06: 4536f11f
    Problem Signature 07: ee0
    Problem Signature 08: 7
    Problem Signature 09: N3CTRYE2KN3C34SGL4ZQYRBFTE4M13NB
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1033



    I also constantly have the following message on my desktop for Media Center reciever service

    Problem signature:
    Problem Event Name: BEX
    Application Name: ehRecvr.exe
    Application Version: 6.0.6000.16386
    Application Timestamp: 4549b54f
    Fault Module Name: StackHash_d50b
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 00000000
    Exception Offset: 00e6321f
    Exception Code: c0000005
    Exception Data: 00000008
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: d50b
    Additional Information 2: 8ba655cf5b21773ddd3912555aabb2b9
    Additional Information 3: b253
    Additional Information 4: 6e6588d4f0494147fdaa4c5ea2d7f6cf


    I know my TV tuner is working because the software that came with the tuner works fine. Its just a issue with Media Center.
     
  2. QuikDraw

    QuikDraw Regular member

    Joined:
    Sep 29, 2007
    Messages:
    827
    Likes Received:
    0
    Trophy Points:
    26
    check device manager
     
  3. mano1

    mano1 Guest

    What am i checking for mate?
     
  4. erik1213

    erik1213 Regular member

    Joined:
    Apr 9, 2003
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    26
    I'm having the same problem. Mine started right after I installed Nero 8, but even after uninstalling it and doing a system restore it did not fix the problem. I also have no audio from anywhere within media center, not even when starting it up. The rest of the computer is working perfectly, only media center is giving me problems.
     
  5. mano1

    mano1 Guest

    No-one anywhere seems to know what is causing this. Ive posted this on tons of forums with no success, posted it on the GreenButton site, which is a site dedicated to Media Center with no luck.

    From what ive gathered Media Center is so inter-woven into Vista that you have to completely reinstall Vista and cant just reinstall Media Center.

    I also found a piece of info regarding Codecs. If you have recently installed any Codecs that could cause the problem, although that wasn't applicable to me
     

Share This Page