1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VisualBoyAdvance Emulator HELP!!!

Discussion in 'Sony PSP - Homebrew software' started by Neelyboy, Apr 23, 2007.

  1. Neelyboy

    Neelyboy Member

    Joined:
    Apr 16, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    OK I downloaded the beta VBA 1.8.0-beta3 now it comes up as two files from the unzipped version as a file "copying" and an application "VisualBoy Advance" please help! where do i put these files on my psp? thanks.
     
  2. touran22

    touran22 Regular member

    Joined:
    Dec 23, 2005
    Messages:
    3,717
    Likes Received:
    0
    Trophy Points:
    46
    in the GAME fodler... and its illegal u no..
     
  3. Neelyboy

    Neelyboy Member

    Joined:
    Apr 16, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    i put it in the game folder and it didnt work, nothing appears. any idea whats wrong? thanks.
     
  4. SilentE

    SilentE Member

    Joined:
    Apr 22, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    First of all touran... gba emulator is NOT illegal itself if you own a GBA and the real games that you download (but who does now a days.. >_>)
    You cant put VBA on the PSP (i think),you need a GBA emulator for PSP... look at gpSP --->gpSP 0.9 (link to another forum)

    Yea... download that.. im HOPING you have FW 1.5 right?... if not... ur only other choise is 2.71 Hen-D

    anyways... you need a GBA_BIOS.bin thingy... now THATS illegal... so ur on your own looking for that.
    Make a folder on the psp root... called gpSP X:\gpSP ...there!! on the main thingy of ur psp... put the EBOOT.PBP of gpSP in there, with all the roms and the gba_bios.bin and and the config text thingy or w/e that comes with the gpsp.. NOW try it...
     
    Last edited: Apr 24, 2007
  5. Neelyboy

    Neelyboy Member

    Joined:
    Apr 16, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    i have fw 3.03 oe c, so will it work?? and when i extracted the emulator i cant find an "eboot.pbp". i see two main folders under gpsp:
    "psp" and "x86" and other readme files. please help.
     
  6. SilentE

    SilentE Member

    Joined:
    Apr 22, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    did u download the lates gpsp?..gpsp v 0.9... well i dont really know if gpsp 0.9 is the same as gpsp 0.9 for HEN-D users... but can you tell me all the files the folder has??
     
  7. scott2k7

    scott2k7 Guest

    ye it works for 3.03oe-c i have it and it works like a treat
     

Share This Page