1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vobsub and codac pack help

Discussion in 'Subtitle help' started by Azeo, Mar 10, 2007.

  1. Azeo

    Azeo Member

    Joined:
    Mar 10, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Okay, this is the first time I've ever had trouble with subtitles. Before I used to just run them in BS player, but the movie im watching isn't working. So I searched for an hour and found a couple of solutions, all which lead back to Vobsub. The thing is, none of them work. I downloaded all the codec packs, put the movie and the three files into the same directory and named them all "d" and when i launched it in windows media player classic the little green arrow popped up in my toolbar. The thing is, the subtitles still didn't appear. Im gonna try and reset my computer and see if that works, but i doubt it will, and ill edit this post once im done. Does anyone have any solutions?


    Nope, that didn't work. I'm gonna try merging the movie and the three other files together.
     
    Last edited: Mar 11, 2007
  2. OneMember

    OneMember Active member

    Joined:
    Jan 12, 2006
    Messages:
    3,074
    Likes Received:
    20
    Trophy Points:
    68
    1. Uninstall all codec packs you have in your pc!
    2. Install ffdshow + vobsub

    MPC should support subtiles after you have set output to VMR7/9 renderless.

    Video and subtitles are in same folder and with same name?

    Try to use "load always" option in VobSub.

    You can also try to use ffdshow subtitle support. (you need to enable it from video settings).

    And I think new VLC will also support subtitles... (not 100% sure)
     
    Last edited: Mar 12, 2007

Share This Page