1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VTS_01_0.BUP refuses to copy!

Discussion in 'Convert DVD to another format' started by nwadretfa, Feb 17, 2003.

  1. nwadretfa

    nwadretfa Guest

    I'm trying to copy DVDs that I have mastered from VHS tape using the Philips DVDR 880 DVD recorder. Using DVD Decrypter software I transfer all files to HD. Problem is the file - VTS_01_0.BUP will not copy. I've tried 5-6 different DVDs and they all hang on this file but the percentages vary -they get to 66%-71% complete and then hang. All the other files copy fine. I tested it with an original DVD, and the file copies first time. Any ideas? I'm using a Sony DRX-500UL as the source drive. Thanx.
     
  2. nwadretfa

    nwadretfa Guest

    Hi! I solved this problem myself, I copied the file VTS_01_0.IFO, and renamed the copied file VTS_01_0.BUP. Used nero DVD ROM ISO/UDF option to burn the DVD, and everything was fine. So the Phillips recorder is maybe creating corrupt back up files, I dunno. The good news is I didn't make a single coaster!
     

Share This Page