1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wad Mananger on 4.3U

Discussion in 'Nintendo Wii / Wii U' started by Lightduty, Aug 13, 2011.

  1. Lightduty

    Lightduty Member

    Joined:
    Aug 1, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    My wii is on 4.3U now and it messed up my hombrew and my neogamma and none of my backups work.My wii had the twilight hack and then got updated to 4.3. I did get Homebrew to resinstall using the Indiana Jones steps. Now I can't get wad mananger to load or neogamma or backup channel to load. Can anyone direct me to steps i need to take to get wad mananger to load and maybe get neogamma to install again. When I try to load neogamma now,I get just a black screen. My store bought wii games do play from the disc channel if that helps with anything. Any help anyome? Thanks
     
  2. tongs007

    tongs007 Active member

    Joined:
    Jan 26, 2007
    Messages:
    1,895
    Likes Received:
    47
    Trophy Points:
    78
    does it say installation complete/sucessful? or does it give you an error? if it gives you an error try changing the cios to 222 or 223for the wad that normally does the job
     
  3. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Wad manager needs to run on an exploitable (truncha) ios, used to be 36 on old guides, 236 if you used the 236 installer on newer guides.

    If you have no cios at 249 the neogamma will not run, to get the cios to 249 you need to run wad manager.

    Look for a guide to find and run a 236 installer
     
  4. Lightduty

    Lightduty Member

    Joined:
    Aug 1, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
     
  5. Lightduty

    Lightduty Member

    Joined:
    Aug 1, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    The homebrew did say sucess or complete. I did not try to install hackmii. When I try to install wad mananger 1.5, it starts but then i lose my wiimote and can't press anything to get it to start a reinstall and i don't have a game cube controller either. I know the ios249 is what I had before and was working before the dang update to 4.3. Just need to figure a way to get neogamma or anything that will make my backup discs to work again. I don't know what i need to do to change cios either. Any step I might need to try again? Thanks again
     
    Last edited: Aug 14, 2011
  6. Lightduty

    Lightduty Member

    Joined:
    Aug 1, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    I know i use to have ios249 unless it got wiped out when it updated to 4.3U. Anyway, when I try to run neogamma now that is in my channel menu, it starts but then the screen goes black. I not to up on all this either as you can tell. Anyway, I will give a try at anything you suggest. Thanks again :)
     

Share This Page