1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Want to play iso games on 1.5 firmware, plz help

Discussion in 'Sony PSP - Homebrew software' started by immy11, May 25, 2007.

  1. immy11

    immy11 Guest

    hi, i want to play iso games on 1.5 firmware i have downdrade it from 2.71 ta082, but i dont know what to do now, i have got lods of iso games but dont know how to run them as i m a new user of psp, could anyone plz help in this regard, which loader should i use and where can i find it and do i need to upgrade to any other firmware as most of iso games i have got only run on 1.5
     
  2. chanman1

    chanman1 Regular member

    Joined:
    Feb 6, 2006
    Messages:
    1,705
    Likes Received:
    0
    Trophy Points:
    46
    install custom firmware, easy installers are in the mod and firmware discussion forum stickies
     
  3. typoon

    typoon Member

    Joined:
    May 15, 2007
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11
    you cant really play games on 1.5 like that you need to upgrade to 3.03 OE-A or 3.30 OE-A NOT 3.03 or 3.30 but with the OE-A after it if you look it up in the thread search you can prabably find it

    after you do that you need to download autopopstation 4 and this video will tell you what to do with autopopstation click here
     
  4. FittersGI

    FittersGI Guest

  5. immy11

    immy11 Guest

    Thanks a loooooooooot guys, that did really helped a looot, i have sorted it all out and good to go with 3.030e-c custom firmware and its awsome. cheers
     

Share This Page