1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wanting to upgrade to rogero 4.30 cfw

Discussion in 'PS3 - Modding & Hacking' started by knfusd, Dec 8, 2012.

  1. knfusd

    knfusd Regular member

    Joined:
    Dec 2, 2006
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    26
    As stated in the title I want to take the plunge and go from 3.55 Kmeaw cfw to Rogero 4.30 cfw. I've done some reading, but after a while it always gets confusing about one thing or another and makes me wary about doing it. Basically i'm actually stuck at the beginning. I've read that the latest version you can run from the xmb, but that you need to upgrade to the latest version of Multiman because you cant run pkg files from the new version of rogero. My problem is inexperience in upgrading multiman. My version of it is very old ( I never upgraded it cause I never had a need to ) Do you simply download the new version over the olod one or do you need to do it seperately, delete the older version off first, then apply the new version. I see things you must do so not to brick your machine but nothing on dealing with an issue such as I have.Pointing me in the right direction would help greatly. Thanks to anyand all responses!!
  2. AfterDawn

    AfterDawn Advertisement

  3. Cyprien

    Cyprien Active member

    Joined:
    Nov 2, 2003
    Messages:
    2,026
    Likes Received:
    0
    Trophy Points:
    66
    update to 4.21... i don't know why every one is jumping ship to 4.30... for eboots and such check multiman 4.14 and up you will see the notes about it being able to patch eboots from 4.30 and lower... i for one use rebug 4.21.. never had a problem with eboots and plenty of games from 4.30 worked... soon 4.31 will be mandatory and the passphrase will change and psn will not work anymore for 4.30 and down... check the site if you want... http://rebug.me/ 4.21 is fully compatible with multiman.. its the 4.30 that's having problems with it...
  4. knfusd

    knfusd Regular member

    Joined:
    Dec 2, 2006
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    26
  5. Cyprien

    Cyprien Active member

    Joined:
    Nov 2, 2003
    Messages:
    2,026
    Likes Received:
    0
    Trophy Points:
    66
    passphrase is used on ps3 to log on to PSN the server asks the ps3 for it and the ps3 answers now the passphrase changes from time to time... its easy to tell when the change occurs and when it does you have a window of 1 to 2 weeks until the old one is no longer valid.... a quick way to find out is by looking at the number of the firmware... 3.55-3.56 had the same 3.60-3.66 a diffrent one... so looking as this > 3.70-4.00 4.10-4.11 4.20-4.31 you can see the passphrase changes once in a while... and usually if the second number changes so does the pass.. eg 4.X0 so if lets say fw 4.40 comes out it will probably come with a new pass... major firmwares from sony usually come with new set of pass as well... as for downgrading from lets say rebug you can still go back to 3.55... they offer on the site... its the one that say "999" it will downgrade from rebug 4.21 to rebug 3.55... both of them feature the same things as kmew... :3
  6. knfusd

    knfusd Regular member

    Joined:
    Dec 2, 2006
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    26
    Cyprien,thank you for the help. Unfortunately there's nothing in the 4.21 rebug download but a document. I'll try to look for it somewhere, haven't found it yet
  7. Cyprien

    Cyprien Active member

    Joined:
    Nov 2, 2003
    Messages:
    2,026
    Likes Received:
    0
    Trophy Points:
    66
    the 4.21 txt file from rebug site has the link for the cfw inside :3
  8. knfusd

    knfusd Regular member

    Joined:
    Dec 2, 2006
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    26
    Sorry for the delay of getting back to you Cyprien, thank you for your help!!

Share This Page