1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wat emulator do i download to play iso game

Discussion in 'Sony PSP - Mod and firmware discussion' started by gdpm, Jan 28, 2007.

  1. gdpm

    gdpm Guest

    Hi i just got done downgrading my 2.71 TA-082 to 1.5 fw

    1. Now what do i do nexT??
    2. What emulator do i have to download in order to play my downloaded iso file games?

    Plz help
     
  2. rsrepp

    rsrepp Regular member

    Joined:
    Sep 3, 2006
    Messages:
    396
    Likes Received:
    0
    Trophy Points:
    26
    Upgrade to 3.03oe-c.
     
  3. gdpm

    gdpm Guest

    y do i need to upgrade back up to 3.03oe-c.?
    Will the emulators still work?

     
  4. 5lackr

    5lackr Member

    Joined:
    Jan 14, 2007
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    3.03 OE-C is a hybrid firmware. It is based off of the official 3.03 firmware but it still is capable of running homebrew. I recommend it, did mine yesterday from 3.02 OE-B -> 3.03 OE-C.
     
  5. maDdoggnz

    maDdoggnz Regular member

    Joined:
    Aug 26, 2006
    Messages:
    490
    Likes Received:
    0
    Trophy Points:
    26
    3.03oe-c is beter that 1.50 you can do all the stuff you would on 1.50 but also play the isos from the xmb menu and play all the new games and play psx games its a combonation of 1.50 and 3.03 you get the best of both worlds ;)
     
    Last edited: Jan 28, 2007
  6. gdpm

    gdpm Guest

    O ok thanks...

    Ive been trying to find a link for it in google.
    Can any1 link the 3.03 OE-A installer they used? ive been looking for 1 for about 1 hour.
     
  7. maDdoggnz

    maDdoggnz Regular member

    Joined:
    Aug 26, 2006
    Messages:
    490
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Jan 28, 2007
  8. gdpm

    gdpm Guest

    Sry ive been asking so much questions.
    But where can i find a toturial or a guide for 3.03 OE-C
     
  9. Jpmcleary

    Jpmcleary Member

    Joined:
    Feb 1, 2007
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Hey, I am a total newbie to this... but I downgraded to 1.5 from 3.03. Then I tested out a few of the nes, snes, n64 emulators to see how they worked. Things worked fairly well and I was totally excited.

    Now I loaded Dark Alex's 3.03 oe-c and it registers in my system information, but I can't get any of the old emulators to work, even after deleting them and reinstalling them. How can they still work if they are based off of a 1.5 firmware? What should I be doing?

    Also... if anyone can point me in the right direction to ripping my psone games into iso's/image files and being able to play those, I would greatly appreciate it...

    Thanks!!
     

Share This Page