1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wbfs 3.0 cloning issues

Discussion in 'Nintendo Wii / Wii U' started by 75aces, Feb 5, 2012.

  1. 75aces

    75aces Regular member

    Joined:
    Dec 18, 2007
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    I have a black wii 4.3u downgraded using letterbomb. I followed xflak modmii guide and everything is working good. I also installed d2x cios in 247, 248, and 249 according to GAF's tutorial. I have a Seagate ST315005EXA101-RK 1.5TB external that I got from Fry's Electronics. When I first cloned the drive, it transferred all of the files. When I used cfg loader, I got IOS(249)blocked ret=-1. I installed one of my originals through cfg onto the hard drive and it played without any errors. Does anyone else have the same problems as compared to 2.5? Also does anyone know how to get around it? My other Seagate drive works without any errors. Thanks.
     
  2. 75aces

    75aces Regular member

    Joined:
    Dec 18, 2007
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    Cfgloader sees the games as does wbfs. When lauching the game, cfg errors and says ios reload ret=-1. I also tried using wii backup manager. It shows me that the files are transfered but shows no files on the computer or cfg. Help please.
     
  3. 75aces

    75aces Regular member

    Joined:
    Dec 18, 2007
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    Update: hdd cloning worked with wii backup manager and games work with cfg usb loader. Unfortunately, it does not work with usbloader gx.
     
  4. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    Is the HDD seen, or does it show no games

    If no games it may be the naming structure that has been used.
     
  5. 75aces

    75aces Regular member

    Joined:
    Dec 18, 2007
    Messages:
    155
    Likes Received:
    0
    Trophy Points:
    26
    I was able to use wii backup manager to clone my drive. All is well. Thanks. BTW, I downloadedcovers from tdb but I'm not sure where I'm supposed to put the folders on the sd so that it will update them. Also why does cfg require the covers to be installed individually?
     

Share This Page