1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird bin/cue burning problem

Discussion in 'Audio' started by blaster55, Jan 14, 2008.

  1. blaster55

    blaster55 Member

    Joined:
    Jan 14, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I downloaded the bin/cue files for an audio CD. When I burned the CD, I discovered that each track begins roughly 1-2 seconds before the track marker. In other words, the first couple of seconds of Track #5 are at the tail end of Track #4. Track #5 contains the rest of the song, plus the first couple of seconds of Track #6. Track #1 actually starts a few beats into the song--God only knows where the beginning of that one is.

    Checked the cue file, which lists track #1 as starting at 00:00:00, which is what I think it's supposed to say. It goes on to give the other track start times. I tried using both Nero and Roxio Creator to burn, and even slowed the burning speed down on both. No dice.

    Any thoughts as to the cause and/or a potential fix?
     
  2. nownthen

    nownthen Regular member

    Joined:
    Nov 14, 2004
    Messages:
    753
    Likes Received:
    0
    Trophy Points:
    26
    I'm thinking it is just one of those cd's that are like that. Idea is to have continuous music where one song blurs into the next.

    There actually is a burning option in Nero when you make your own cd's to mix the end of songs together.
     

Share This Page