1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird Hackability issue

Discussion in 'Sony PSP' started by tenrou29, Nov 5, 2012.

  1. tenrou29

    tenrou29 Member

    Joined:
    Nov 5, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Ok my psp by all means should not be hackable It's serial number starts with AB0246. Anything after AB022499999 should be unhackable, from what I've read anyway.

    But I have had a CFW 6.20 PRO-B8 on it for about 2-3 years. I have never had to reinstall the cfw or anything so I don't think it's a lite version. I just load an ISO and go.

    My problem is I now that I want to update it and, naturally, I'm afraid of bricking it.

    So my question is: Is my psp fully hackable since I was able to load a normal cfw on it?

    I used pspident and it says that my motherboard is a TA-088 V.3 which is supposed to be unhackable.
    Last edited: Nov 5, 2012
  2. AfterDawn

    AfterDawn Advertisement

  3. Eisherz

    Eisherz Regular member

    Joined:
    Nov 28, 2006
    Messages:
    2,639
    Likes Received:
    1
    Trophy Points:
    48
    The PRO-B firmwares are lite versions, there is a perma-patch for it.
  4. tenrou29

    tenrou29 Member

    Joined:
    Nov 5, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Oh. Now I feel really stupid. So I can update it to ofw 6.60 then to cfw 6.60 PRO-B9 without it bricking right?
  5. megadunderhead

    megadunderhead Regular member

    Joined:
    Jan 14, 2012
    Messages:
    438
    Likes Received:
    0
    Trophy Points:
    26
    no you cannot perma patch 6.60 sorry

Share This Page