1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird movie corruption?

Discussion in 'Video playback problems' started by itsJENmofo, Jul 11, 2013.

  1. itsJENmofo

    itsJENmofo Newbie

    Joined:
    Jul 11, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have a collection of movie files mainly mkv and avi.

    I will be watching a movie/tv file when at random times, a segment lasting 2-3 seconds of a COMPLETELY different movie/tv file will start playing.
    The 2-3 seconds of the original file are replaced with this segment.

    I can reproduce this with the same file if I rewind and play again.

    This is an annoyance more than anything(volume differences scare the crap outta me.
    I'm hoping someone can at least help me figure out what might be causing this problem. Faulty hard drives? Defragging issues(I use defraggler)? Have you ever heard of this happening?
     
  2. xboxdvl2

    xboxdvl2 Regular member

    Joined:
    Dec 21, 2005
    Messages:
    1,186
    Likes Received:
    6
    Trophy Points:
    48
    ive had that happen with mp3 files.the song would play then halfway through another song would be in then goes back to original song.usually i just rip the song again or download it again.
    think it happened to me when i was moving the songs from 1 computer to usb and had about 30 songs all named track1.mp3.
     
  3. itsJENmofo

    itsJENmofo Newbie

    Joined:
    Jul 11, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the response good to know i'm not the only one experiencing this .
    I will start taking note of which files do this and redownload them. I use teracopy to copy files and always verify so i don't think copying is my problem. I guess i'll never really know. Thanks again for you input :)
     

Share This Page