1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird problem...

Discussion in 'DVDR' started by burfie, Mar 1, 2007.

  1. burfie

    burfie Member

    Joined:
    Feb 19, 2007
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Or at least weird for me...

    I have a 2 GB AVI file (Xvid/mp3).
    I've been trying to convert it to DVD compliant, using TMPEG Xpress (v4), but having a strange time trying to format the aspect ratio.
    The original is: 688 x 512 (NTSC). When I play the original AVI, on my computer, the shots are both full screen & letterbox.
    The first time I encoded it at 16:9 (NTSC), and when I burned it, it played on my DVD player as a rectangular box, smaller than the screen
    (an older standard def 4:3 TV).
    So I re-encoded it to 4:3 (NTSC), and after burning, the video was the right size, but the video was stretched horizontally.
    I've tried re-encoding it several times, setting different aspect parameters, but every time, it's either a small box, or stretched horizontally.

    What am I missing here?
    Any help would be appreciated, as I've spent a lot of wasted time encoding (TMPGEnc Xpress is slow on my computer)... thanks so much!
     
  2. aDcleaner

    aDcleaner Member

    Joined:
    Mar 10, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    Try WINAVI. I run into the same trouble with AVI files. It may be codec thing, since avi is not really a file type.
     

Share This Page