1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Went playing in Bios when I shouldnt have

Discussion in 'Windows - Software discussion' started by Jeff2448, May 3, 2007.

  1. Jeff2448

    Jeff2448 Member

    Joined:
    May 3, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I believe I've clicked on something that is keeping my monitor from coming up. I click on the monitor and it says that test good. I was first having trouble with message "Trouble finding operating system". So I went into BIOS and I think I clicked something about PCI and after that monitor will not work. Well now how am I suppose to fix the problem with monitor when I can't see anything. Please help. Desperate. Been 2 days with computer. Having to work on laptop which I hate.
     
  2. Indochine

    Indochine Regular member

    Joined:
    Dec 21, 2006
    Messages:
    1,485
    Likes Received:
    0
    Trophy Points:
    46
    Usually you can force the BIOS to load the "fail safe default" settings by pressing a key at powerup. On many systems it is the Insert key. Try that. You may need to do it a couple of times. If you know your BIOS maker (Award, AMI, etc) you could do a Google search using that.
     
  3. BforeDusk

    BforeDusk Active member

    Joined:
    Sep 15, 2006
    Messages:
    6,570
    Likes Received:
    7
    Trophy Points:
    98
    Usually at powerup left bottom reads 'press x to enter setup' x is key to press (common are Esc, Del, Ins, F1, F10).
    There you are at bios. Same place where reads exit is save and load. One should be load default settings, or similar.

    Sometimes without entering bios it goes f-d up.
    Then you have to put it in orginal state, factory setting.
    Your motherboard might have switch to do it. Old way was: remove that battery that gives power to bios, storing info when pc is switched off. then (press switch or) change that one jumper for few seconds in position, where it's doing that thing.
    Read info from your MoBo manual. Or MoBo manufactures site.
     
  4. Jeff2448

    Jeff2448 Member

    Joined:
    May 3, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks, I got my monitor and everything working. My whole problem started with my dvd burners. I have a nec burner and a hp burner that came with computer. When I boot up sometimes I can burn from one to the other and then sometimes when i go to Burning software it will not show that drive. I started fooling around with the cables seeing if they were not connected right. Can burners actually work one time you boot up but then not another time. I went into bios also to see if they needed to be reconfigured primary - slave etc. when all hell broke lose and I started getting the "Trouble finding OS". I hope when I get home that the thing will boot up. But also, yes another also. I have a 500g external drive from Iomega. When it starts booting up it freezes and then if I turn on the external it starts up again. But then freezes one more time and then I turn external off and wala it comes up. Weird as hell. I just love computers sometimes. Let me know if have any ideas why this thing is acting so wacky.
     

Share This Page