1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What am I doing wrong? - Help, please!

Discussion in 'Nero discussion' started by PumaFoot, Jul 3, 2007.

  1. PumaFoot

    PumaFoot Member

    Joined:
    Jun 30, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Sony DVD burner. (Updated to the latest firmware)
    Verbatim DVD+R

    I open DVD shrink, open dvd, then backup to HDD. I open Nero, DVD-Video, upload the files, then burn with 4x speed. (Lowest it'll let me go)

    Some DVDs work decent, while others pause/skip. What am I doing/not doing that everyone else with working backups is?! Please help!

    Also, should I be making them an ISO and burning an ISO? Is that more reliable?

    Thanks to anyone with input!
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Yry playing them back in the pc and see if you have the same problem there.
    May just be a media compatibility issue with the player.
    I think you would have the same problem doing an iso too.

    You can try a dvd leans cleaner in the player and drive - a dirty lens can cause playback problems.

     
  3. PumaFoot

    PumaFoot Member

    Joined:
    Jun 30, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Do you think it could be the age of the DVD player? I know it's a good 5 years old, at least.
     
  4. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Yep that can play a part especially when using newer media.
    Players can be picky with media but esp. the older ones.

    If you don't have the same problems playing these 'problem' discs in the pc then yet it's the player.
     

Share This Page