1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What am I doing wrong with the 3.52m33 update?

Discussion in 'Sony Handhelds' started by pets34me, Oct 5, 2007.

  1. pets34me

    pets34me Regular member

    Joined:
    Jul 6, 2007
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    26
    I got to the part where im suppose to start the m33 creator. once it loads, It says that it can not open 150.pbp. I did everything that the guides say to do. Anyone have any ideas?
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Right click on the 150.PBP file and choose properties. Check to see what it says at the top. If it says 150.PBP.PBP then delete the .PBP so it only says 150.PBP

    If the extension is hidden then it already has the .PBP extension and doesn't need to be typed. That is why you would get the 150.PBP.PBP instead of 150.PBP

    Check the 352.PBP file as well.
     
    Last edited: Oct 5, 2007
  3. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    i don't know why, but i don't have .pbp on my files and it works fine.try larry's method or delete .pbp, leaving 150

    you may need to do this with every .pbp file you have.
     
  4. kikzm33z

    kikzm33z Regular member

    Joined:
    Aug 21, 2007
    Messages:
    1,911
    Likes Received:
    0
    Trophy Points:
    46
    double post.
     
    Last edited: Oct 7, 2007
  5. pets34me

    pets34me Regular member

    Joined:
    Jul 6, 2007
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    26
    It worked...I just had to take them out of the folders...I can be soo stupid sometimes, but know i'm having fun with the endless options of custom firmware!
     

Share This Page