1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What am i doing wrong ?

Discussion in 'PS2' started by jonels, Oct 11, 2004.

  1. jonels

    jonels Regular member

    Joined:
    Oct 7, 2004
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    26
    I,m trying the memory card exploit (cogswap) and every time i put the trigger ps1 disc in it just boots the game as normal.

    i have burnt 4 different exploit discs .. 2 for each ps1 game ..the 2 different pal ps1 games i have is rugrats and mgs

    i have tried using "-" symbol instead of "_" making the title.db

    i get the installation complete screen but i notice it shows only 3 files copying before hand ??

    i can see the ps2system save file on the memory card and have tried deleting it and reinstalling

    i have a pal version10 ps2

    i have read the instructions over and over and i did have to use the junk file method provided by one of the members here to overcome the problem of my burner not wanting to burn such a small image ,I'm sure i understood the directions and it seemed simple enough even after the problem of the image being to small for my burner ,i even checked the title.db using titlemanfrontend for the correct sles number .....(SLES-015.38) or (SLES_015.38) for rugrats

    please can anybody see what i'm doing wrong ?

    this would be handy to have as my swap magic cd is very hit or miss at booting
     
    Last edited: Oct 11, 2004
  2. jonels

    jonels Regular member

    Joined:
    Oct 7, 2004
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    26
    anyone ?
     
  3. jonjakjam

    jonjakjam Regular member

    Joined:
    May 19, 2004
    Messages:
    808
    Likes Received:
    0
    Trophy Points:
    26
  4. jonels

    jonels Regular member

    Joined:
    Oct 7, 2004
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    26
    thanks for replying

    i followed your advice and serched out more info about version compatability with the mem exploit and it seems your right ,apparently its not compatable with ps2s over version 7.. oh well

    i wonder if it works if do the exploit on an older ps2 and then try and use the mem card on a version 10...... hmmm more wasted time me thinks
     

Share This Page