1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

what do i do, for 3.40 oe-a

Discussion in 'Sony PSP - Mod and firmware discussion' started by tripleoh, Aug 3, 2007.

  1. tripleoh

    tripleoh Member

    Joined:
    Aug 1, 2007
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    16
    ok to get roms to work do i have to dl emulators for this??? does it matter if they say there for 1.50???
     
  2. Lwiggy

    Lwiggy Guest

    get 3.52 MSS!!!!!!!!!!!!!!!
     
    Last edited by a moderator: Sep 1, 2007
  3. Riorio99

    Riorio99 Regular member

    Joined:
    May 22, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    You need emulators for all but PS1. It doesn't matter if they're for 1.5, they should still work.
     

Share This Page