1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

what is better 3.52m33-4 or.....

Discussion in 'Sony PSP - Mod and firmware discussion' started by keshwala, Oct 6, 2007.

  1. keshwala

    keshwala Regular member

    Joined:
    Sep 18, 2007
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    26
    i was wonderin what firmware what is better 3.52m33-4 or 3.71m33-3 ???
     
  2. CoRn3tTo

    CoRn3tTo Regular member

    Joined:
    Feb 16, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    i think there's already thread to this one

    but for me is 3.71m33-2 but you'll have a lot of update to update,,

    im using 3.71m33-2 ryt now,ive been to 3.03oe-c, 3.40oe-a(bricked) recoverd to 3.52m33-4 and updated to 3.71m33-2
     
  3. keshwala

    keshwala Regular member

    Joined:
    Sep 18, 2007
    Messages:
    223
    Likes Received:
    0
    Trophy Points:
    26
    how did u brick your psp 3.40oe??
     
  4. CoRn3tTo

    CoRn3tTo Regular member

    Joined:
    Feb 16, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
  5. Rav3

    Rav3 Regular member

    Joined:
    Aug 11, 2007
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    26
    I recommend that if u are using 3.52 m33-4, u update to 3.71 m33-2 with the 1.5 kernel addon. The reason being is that 3.71 m33-2 being the newest CFW release, it has the least bugs/issues and such. I know a lot of people complain that because it is so new, it isn't compatible with new themes but this is only partially true. New themes and such are being released for 3.71 m33-2 rapidly and within a short period of time, I assure u this will be the predominant CFW used by PSP users. So u can update now, or update later, but in the end, ur gonna update :)
     
  6. Propagand

    Propagand Regular member

    Joined:
    Jun 12, 2013
    Messages:
    358
    Likes Received:
    0
    Trophy Points:
    26
    Are there any games that require this firmware?
     
  7. Rav3

    Rav3 Regular member

    Joined:
    Aug 11, 2007
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    26
    I believe there are a few games which require high FW, I'm not sure if as high as 3.71 is required though. Updating to 3.71 M33-2 is recommended as it will ensure that u can play upcoming games being released towards the end of 07 and the beginning of 08 such as God of War: Chains of Olympus.
     
  8. Propagand

    Propagand Regular member

    Joined:
    Jun 12, 2013
    Messages:
    358
    Likes Received:
    0
    Trophy Points:
    26
    yeah your right....but as of right now my friend has my unbricker so i will try it out when i get it back
     
  9. Rav3

    Rav3 Regular member

    Joined:
    Aug 11, 2007
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    26
    Universal Pandora's V3 right?
    Well if anyone decides not to update to 3.71 m33-2 just quite yet I recommend at least updating to 3.52 m33-4 as it is compatible with everything that has been released to date (or so I think) and is currently (but for how long?) more customisable than 3.71 m33-2.

    And if u DO install 3.71 M33-2 on a PHAT unit, Don't forget to install the 1.5 kernel addon!! IT'll let u run a lot of homebrew apps. If u are installing it on a Slim unit, don't bother! The Slim REJECTS the 1.5 kernel addon!
     
  10. CoRn3tTo

    CoRn3tTo Regular member

    Joined:
    Feb 16, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    @rav3
    yeah,,,if u can see my post above,,i am on 3.71m33-2,, but i am experiencing probs with the homebrews,,,some don't start up,,or most tof them don't run
     
  11. Rav3

    Rav3 Regular member

    Joined:
    Aug 11, 2007
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    26
    Have u installed the 1.5 kernel addon? If u have and it still doesn't work, go into recovery mode, configuration and make sure that the gamefolder homebrew is set to 1.5 kernel, that solves a few problems.
     
  12. CoRn3tTo

    CoRn3tTo Regular member

    Joined:
    Feb 16, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    yes,i installed the 1.5 kernel add on 2,

    then maybe i put it in the wrong folder,,but i put it in game,game150,game371 and still not working,
    so i changed the homebrew folder to 1.5 and do all that,,still not working i keep on doing it vice versa,,stil not working,,
    (sorry to talk about homebrew in here) but i already posted a thread in homebrew discussion.

     
  13. Rav3

    Rav3 Regular member

    Joined:
    Aug 11, 2007
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    26
    I believe that it belongs to the 'GAME' folder for 3.71M33-2. Anyway, within the game folder which u selected, did u drag BOTH required folders for the homebrew app? e.g. HOMEBREW & HOMEBREW%.

    Disabled hide corrupt icons and then check under game -> memory stick if there are corrupt icons, then that means u are missing one of the two folders for the homebrew app.
     
  14. Rav3

    Rav3 Regular member

    Joined:
    Aug 11, 2007
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    26
    I believe that it belongs to the 'GAME' folder for 3.71M33-2. Anyway, within the game folder which u selected, did u drag BOTH required folders for the homebrew app? e.g. HOMEBREW & HOMEBREW%.

    Disabled hide corrupt icons and then check under game -> memory stick if there are corrupt icons, then that means u are missing one of the two folders for the homebrew app.
     
  15. CoRn3tTo

    CoRn3tTo Regular member

    Joined:
    Feb 16, 2007
    Messages:
    172
    Likes Received:
    0
    Trophy Points:
    26
    yes,, im sure there is 2 folders dragged when i put the homebrews in other folders,,but still,,not working? change kernel to 1.5,,not working,,,back to 3.71,,not working,,,, how am i gonna check/know why is it not working?

    edit: "not working"
     
    Last edited: Oct 9, 2007

Share This Page