1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What is wrong? Failed burn with burnatonce. New user here..

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Stotglass, Nov 9, 2003.

  1. Stotglass

    Stotglass Member

    Joined:
    Nov 9, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    OK, I am trying to burn a .Cue/>.Bin that i feel are in good condition. I am using the instructions from the FAQ: Burning (S)VCDs with VCDGear and BurnAtOnce (both freeware) from this Forum and make it all the way to the section of using the BURNATONCE software.

    Upon selecting the file and starting it, i get this:


    ASPILOCK:0,1,0: MITSUMI CR-4804TE Rev: 2.6C

    Starting write at speed 1...
    ERROR: Cannot set write parameters mode page.
    ERROR: Cannot setup write parameters for session-at-once mode.
    ERROR: Please try to use the 'generic-mmc-raw' driver.
    ERROR: Writing failed.

    Now, when i check the TOOLS and Device info it shows that im using a CDwiter with the Generic-mmc-raw driver...

    I have also loaded all 3 difrent ASPI layers incase that was the problem..

    Now i am new to all this and i feel im probably missing a BIG RED X that i looking right through as a fix so if you could please help..

    Thanks in Advance..

    STOT
     
  2. Manngo

    Manngo Member

    Joined:
    Nov 12, 2003
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    16

Share This Page