1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What xp services to disable

Discussion in 'DVD±R for advanced users' started by pieman, Mar 6, 2005.

  1. pieman

    pieman Regular member

    Joined:
    Jul 13, 2003
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    26
    Just need to know what services to disable in computer management to prevent any programs/background services starting up when burning please.My prob at the moment is dvd read fluctuations after 2-21/2 gig burnt.

    thanks
     
  2. Mort81

    Mort81 Senior member

    Joined:
    Jun 10, 2004
    Messages:
    5,921
    Likes Received:
    0
    Trophy Points:
    116
    pieman,
    the easiest way is to click on start<click on run<type in msconfig<click ok<click on startup<click disable all<click ok<reboot. When your done burning do the same except click enable all<click ok<reboot.
     
    Last edited: Mar 7, 2005
  3. squizzle

    squizzle Active member

    Joined:
    Apr 19, 2004
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    66
    if it starts fluctuating about halfway through the movie, then gets worse as the movie goes on, it might just be a compatibility issue between the media and the player. Try different players, try using your burner to play the movie. That should play it just fine. Switching media (or players) usually solves this issue.
     
  4. mykle

    mykle Member

    Joined:
    Jan 20, 2005
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    it's msconfig
     
  5. Mort81

    Mort81 Senior member

    Joined:
    Jun 10, 2004
    Messages:
    5,921
    Likes Received:
    0
    Trophy Points:
    116
    Oops my bad. You are wright. It's been a while since I was in there. Thanks for the correction mykle. I will edit.
     
  6. pieman

    pieman Regular member

    Joined:
    Jul 13, 2003
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    26
    Hi guys thanks for coming back so quick.Ive discounted hardware problems, as ive a new mobo, cpu, hard drive, power supply, tried two dvd roms (plextor 116 and an aopen)three burners (patched 106,109, and plextor 716).Tried differant configurations on the ide channels ie master/slave/cable select, dma settings, nothing runnin in the background,monitored processes and voltage,defragged,new cables etc.Have discounted media too....am using tys verbatim and traxdata.Funny thing is that everything was sweet till i got a trojan about 2 weeks ago.Then the probs started.Have reformatted all drives several times and reinstalled with just the o/s decrypter shrink and nero(all latest and have tried older versions)Driving me mad not to mention the cost!!But Ill try disabling the whole of the start up menu as youve suggested mort81.Should i disable IMAPI?

    thanks
     
  7. spacedust

    spacedust Regular member

    Joined:
    Jan 31, 2005
    Messages:
    365
    Likes Received:
    0
    Trophy Points:
    26
  8. Mort81

    Mort81 Senior member

    Joined:
    Jun 10, 2004
    Messages:
    5,921
    Likes Received:
    0
    Trophy Points:
    116
    Good info spacedust, I hadn't run across that yet. It is recommended that you keep your dvd and cd drives on a seperate IDE channel than your hdd(s) because they will slow your hdd(s) down. It's also recommended that you set the dvdrw to master and the cdrw, cd-rom, or dvd-rom to slave. Don't use the cable select setting.
     
  9. pieman

    pieman Regular member

    Joined:
    Jul 13, 2003
    Messages:
    517
    Likes Received:
    0
    Trophy Points:
    26
    cool site.Seems abit better now.Got a feeling its dvdinfo pro thats causing the grief.Sorry for taking so long to get back
     

Share This Page