1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What's going on with the "joined" avi's I created with ffmpeg???

Discussion in 'Video problems with Mac' started by m1key1111, Mar 7, 2005.

  1. m1key1111

    m1key1111 Member

    Joined:
    Feb 22, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Okay, here's what's going on. I'm wanting to create one single .avi from the two .avi's that the movie is currenlty in. I know that with ffmpegx, you have the ability to "join" .avi's together. I've done this four times now, and I keep on getting the same result. After the joinig process completes, I end up with one "joined" .avi that should be the whole movie. Now, when I play the video with quicktime or with the preview window that pops up in toast, it cuts off the last 30 minutes of the movie. When I play it with VLC, it plays the whole movie. I've tried burning it and it burns it with the last 30 minutes deleted. I'm stuck and don't know what the hell is going on. Can somebody please help?
     
  2. jchamber7

    jchamber7 Member

    Joined:
    Dec 25, 2004
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    try joining with D-vision 3 then put it into ffmpegx

    i have seen that happen before and then i realized that i wasnt loosing any of the movie, but after encoding VLC had the movie a much much shorten time span(dont really know why) but the whole thing was still there

    you sure the last 30 simply arent there or maybe the file just happens to be 30 mins shorter??
     
  3. m1key1111

    m1key1111 Member

    Joined:
    Feb 22, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    thanks for the advice. hopefully this will work.
     

Share This Page