1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What's my problem? Burner/Media?

Discussion in 'DVDR' started by JVan15, Feb 6, 2007.

  1. JVan15

    JVan15 Member

    Joined:
    Feb 2, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    The past few days I have picked up a lot of great tips from this site and have used a few guides. I have had success in every step of the DVD copy process up until the actual burn.

    When I try to burn something screws up whether I am using ImgBurn, DVD Decrypter or DVD Cloner IV.

    Typically I get nowhere when trying to burn the iso file using ImgBurn or decrypter. But I tweaked a few things, took some advise I have read from here and the past few tries I have been getting to about 10-20% before it spits it out with another I/O error. Or something along the lines of a "sephamatic" error/timeout.....

    I recently downloaded the trial version of AnyDVD and CloneDVD2. The two programs are awesome and easy to use, but the burn process still failed saying it had something to do with my media type. I cannot remember the exact message but it stopped at 21%. I was burning directly from the other DVD drive to my new external Mad Dog Burner at only a 4x speed as suggested by a number of people. It's brand new burner, its acutally a samsung repackaged by Mad Dog.

    The media I have been using is a stack my Dad bought a while ago and never used it. The info I have on it is Verbatim DVD+R 16x.

    Given this information, does anyone have any suggestions?
     
  2. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    I would normally think this was a media issue. However Verbatim are one of the top disk's reccomended by users here so I will say try this. Go here My Guides and use either the first or second guide there and let me know how that goes. Both are all free proggies.
     
  3. JVan15

    JVan15 Member

    Joined:
    Feb 2, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    For some reason I cannot open the guides, but I can get on your site. However I have used those prgrams in the title in the same order listed in the guide.

    I was also kind of worried my issue wouldn't be the media seeing as how a lot of people around here suggest using Verbatim.

    I recently updated the firware to the newest one, tried some different guides like I said.
     
  4. aabbccdd

    aabbccdd Guest

    JVan15, you might give the DVD dash R format a try using Taiyo Yuden media.your burner may not like the DVD plus R format or possibly the Verbatim dvds which would be weird

    also are you burning on a clean machine (doing a disc cleanup and defragging often) without other programs running while in the burning proccess.

    also what are your system specs. ?? laptops have problems backing up dvds sometimes
     
  5. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    You need to have Adobe reader installed you can get that here Adobe Reader
     
  6. JVan15

    JVan15 Member

    Joined:
    Feb 2, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Yes I'm burning on a clean machine. I recently ran through my anti-spyware and also got rid of my junk using CCleaner.

    -Pentium 4
    -2.8 Ghz
    -512 Mb RAM
    -50 gig free on HD
    -Windows XP service Pack 2

    I've been checking around for people having problems with the Mad Dog burner and it seems quite common. I tried burning just a CD last night to see if I could successfully burn something, and it failed again. I may just try to send it back through Mad Dog support.
     
  7. aabbccdd

    aabbccdd Guest

    yeah if its not burning a cd then it sounds like you have a bad burner
     
  8. JVan15

    JVan15 Member

    Joined:
    Feb 2, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Well, maybe some good news. When I tried to burn a regular CD on my computer at 48x speed it failed. But I went downstairs and tried a different computer, I successfully burned a CD-R at 16x speed...
     
  9. aabbccdd

    aabbccdd Guest

    i don't burn CD-Rs above 24x

    yeah i would send back that Mad Dog drive
     
  10. JVan15

    JVan15 Member

    Joined:
    Feb 2, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    I successfully burned a CD-R at 16x on my downstairs computer but failed at 16x on my computer in my room. So if we assume that it works fine on another computer, what could be wrong? Is this even common or possible?
     
    Last edited: Feb 8, 2007
  11. aabbccdd

    aabbccdd Guest

    were you using the same Mad Dog drive in both PCs ?
     
  12. JVan15

    JVan15 Member

    Joined:
    Feb 2, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Yes, and the same blank media with the same software.
     
  13. b_evil

    b_evil Member

    Joined:
    Feb 14, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    You're not alone. I've been having the same problem. I originally had the TDK 440N internal burner and had to upgrade since I couldn't find any firmware updates for the new 1x-16x media. Now I have the same MAD DOG burner as you have. I have burned several CD's and data DVD's using Roxio 8 and had no problems with the MAD DOG burner. But I can't seem to burn any DVD's using the disc image loader with Roxio 8. Reverted back to Roxio 6 since it was still loaded on the PC and still nothing. I tried to burn CD's again and everything went fine. I was using HP DVD-R's and HP CD-R's with no errors and now I've tried SONY and MEMOREX with errors everytime while trying to burn a disc image. But data and music still burn fine.

    Any ideas?
     
  14. aabbccdd

    aabbccdd Guest

    use better media like Taiyo Yuden and or Verbatim burn your dvds on faster than 8x and the cds at 24x. and try nero instead of roxio
     
  15. JVan15

    JVan15 Member

    Joined:
    Feb 2, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    B Evil, the problem was the combination of the Mad Dog External burner, Windows XP and USB 2. I returned the Mad Dog burner and bought the same one not re-packaged (Samsung) but internal for 32 bucks on Newegg. Installed her last night and I'm burning fine using DVDFab+Shrink+Img.
     

Share This Page