1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What's wrong with Halo Reach??

Discussion in 'Xbox 360 - Modding & Hacking' started by TonyJer, Jan 7, 2012.

  1. TonyJer

    TonyJer Regular member

    Joined:
    Sep 21, 2010
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    Hi

    Know it's XGD2 with AP25 and need to reburn following update to 13644 dash and LT 3.0 etc. Ripped the game and re ran ISO through AGBX 1.06 and confirmed that new topology added etc etc.

    Thing is when I burn and try it I get the unsupported disk error. Procedure worked fine with ACB which has same protection. Use Burner Max with 124B and using Verbs 2.4. Used 4 speed for first time so maybe this is the issue (followed advice from this forum).

    Is there something slightly different about Reach?

    Bit frustrated.
     
  2. TonyJer

    TonyJer Regular member

    Joined:
    Sep 21, 2010
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    Forgot to say that using LT 2.0 not 3.0!!
     
  3. user473

    user473 Regular member

    Joined:
    Apr 12, 2005
    Messages:
    423
    Likes Received:
    0
    Trophy Points:
    26
    you answered your own question....u need 3.0.
     
  4. RIARA

    RIARA Regular member

    Joined:
    Nov 12, 2008
    Messages:
    315
    Likes Received:
    1
    Trophy Points:
    28
    maybe the box has had enough of Halo, lol, yeah you need 3.0
     
  5. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    From my abgx360 guide: -

    http://forums.afterdawn.com/t.cfm/f-152/abgx360_1_0_6_setup_and_user_guide-921089/
     
  6. TonyJer

    TonyJer Regular member

    Joined:
    Sep 21, 2010
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    Oh shit! Many thanks, diddn't realise that.

    The odd thing is that the old version of AGBX (1.05) kept saying there is no AP25 in online verified database....Unable to fix reply data... Is there anyreason why AGBX 1.05 worked for ACB and not reach when they are both XGD2 with the same AP25 protection?

    Thanks again
     
  7. funksoulb

    funksoulb Regular member

    Joined:
    Oct 4, 2008
    Messages:
    1,713
    Likes Received:
    0
    Trophy Points:
    46
    I don't know for sure mate. Maybe your particular rip of the game isn't in the database. They don't actually use the same protection, as in 1.0.5 the AP2.5 data that was patched in was game specific. With 1.0.6 and LT+ 3.0, all XGD3 games apart from the XGD3 version of Halo: Reach (only given out by MS in that beta test) use the same topology data and 3 of the 6 XGD2 games protected by AP2.5 use the same topology data, but the other 3 have their own patches.

    The way forward is LT+ 3.0 and to patch with abgx360 1.0.6 though.
     
  8. TonyJer

    TonyJer Regular member

    Joined:
    Sep 21, 2010
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    Many thanks again
     

Share This Page